MAC OS 10.13.4 Beta 2 17E150g

Discussion in 'macOS High Sierra (10.13)' started by DimaVR, Feb 8, 2018.

  1. DimaVR macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #1
    whats wrong with imassages? it wont let me sign in, after reboot im able to log in but it says it's inactive and Imessages do not work? and I sign out then I cant log back in till i reboot and it's a never ending loop!?
     
  2. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    sounds like what happened on my iphone yesterday, with the new ios beta; i finally got it working by turning on messages on icloud; try that. i dealt with this for 5 hours last night, even with apple help. but icloud on (on both my mac & iphone) fixes it (and, sigh, bumps up my icloud storage)...
     
  3. DimaVR thread starter macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #3


    I have it turned on on the phone? i even disabled it? and re enabled it? the problem in on my MAC!!! **** wont let me log into my account and when it does it says Imessages are inactive?
     
  4. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    right, and on your mac, in messages>preferences>accounts, is icloud enabled or disabled? once i enabled that (on both devices), my messages are working again (on both devices).
     
  5. DimaVR thread starter macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #5

    Something is wrong my IOS latest beta the message screen is lagging also hardcore? wtf? is going on and on my mac says account is enabled and checked off, enable messages on icloud is greyed out and under my Imessage account it says inactive?
     
  6. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    is 'messages' enabled in the icloud setting on your phone? and on your mac? again, these things got my texts working; before that, i had the same issue you're having. try what i've suggested...
     
  7. DimaVR thread starter macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #7

    YES it's Enables, on the Iphone i have severe lag when going into messages and on the MAC, I cannot enable the damn messages, something says authentication failed.... sometimes it logs me in but says imeesages are inactive etc etc it's broken man...... ur no help, its more serious than that
     
  8. zin macrumors 6502

    Joined:
    May 5, 2010
    Location:
    United Kingdom
    #8
    Go back to 10.13.3 and wait until .4 is released.
     
  9. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #9
    my apologies for wasting time trying to help you; if you'd rather just whine, enjoy yourself.
     
  10. fisherking, Feb 9, 2018
    Last edited: Feb 9, 2018

    fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #10
    here, this will entertain you: i JUST updated my mac to 10.13.4 Beta (17E150g), and now, i can't sign in to message on my mac ("an error occured during authentication)... and an "imagent quit unexpectedly" window pops up every minute...

    if i figure a way out of it, will post again.

    anyone else???

    EDIT: 6th try, and am signed into messages on my mac (and, unlike the previous beta, the icloud option is now greyed out). seriously, apple needs to figure this out.

    EDIT EDIT: working after 3rd reboot; prob just needed time to sync? and icloud is still greyed out. but it's working...
     
  11. DimaVR thread starter macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #11


    yes it was working for me also, but the messages will freeze up eventualy and same goes on the Iphone, the message screen becomes unresponsive some times, also my ICONS on desktop become LARGE, i have my icons small and after every reboot it becomes large again after i make them small, thats another bug. Also this AM, my Imac wouldnt wake up from sleep mode? maybe another issue.

    I had the same thing, the mac would sign in eventually, but i use alot of TXT messages and eventually it would LAG and u cant delete messages from the IMAC and messages app would act funny and crash!
    --- Post Merged, Feb 10, 2018 ---
    and fisherking, i didnt mean to be rude, it was 3 AM when i posted it trying to find a work around you know, my apologies. Good thing im not the only one with this issue and there are many other problem also with this Beta
     
  12. fisherking macrumors 604

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #12
    yeah, the whole thing is messed up; a day ago i had to move messages to the cloud, now, on the latest beta, i had to remove that. and this morning, all my texts reappeared, including conversations i had deleted.
    i was on the phone with apple a couple days ago; just got this in email this morning:

    "Thanks for the feedback, are engineers are working on a fix!
    Because of your feedback, we are making changes to help everyone, so we appreciate you on the beta."

    frustrating as it is, tho... we have to remember we're running beta software, and have chosen to take on these challenges.
     
  13. DimaVR thread starter macrumors regular

    DimaVR

    Joined:
    Nov 14, 2017
    #13
    Thanks for the update I had apple on the phone yesterday also and telling them about this issue only to be told it’s a beta and that they didn’t offer support for a beta OS! I told them I didn’t exactly need a fix right now but was simply telling them about this issue you know. I’m glad that you were able to make it aware to them about this issue.

    For now I have disable imessages on the iMac and my phone and went back to regular sms until beta 3 or when ever they fix this. You should see my iPhone lag using message app lol. It had to be removed that was the only way!
     

Share This Page

12 February 8, 2018