Mac OS 10.2 Java and Flash problems

Discussion in 'Mac Pro' started by mannyrm, Aug 14, 2009.

  1. mannyrm macrumors member

    mannyrm

    Joined:
    Jul 5, 2009
    Location:
    Pennsylvania
    #1
    Guys

    I have a Quicksilver running os 10.2 and I cant seem to install any app since it requires Java 1.5 or higher.

    Also, Youtube wont work in Safari after I installed the latest version of Adobe Flash.

    Any ideas on how to solve this? Thx.
     
  2. Guiyon macrumors 6502a

    Joined:
    Mar 19, 2008
    Location:
    North Shore, MA
    #2
    Upgrade to 10.4 or higher. Your system is no longer supported for, well, anything. With Java you're SOL; the maximum version of Java you can use is either 1.3.1 or 1.4.2 (maybe 10.3.x is 1.4.2). As for Flash, the minimum requirements for the Flash 10 is 10.4 or higher but you may be able to get by with Flash 9. Visit this site and select the "Mac OS X 10.1-10.3" option and you should be able to download Flash 9.
     

Share This Page