Mac OS 10.5.2 & iSync

Discussion in 'macOS' started by Diaresi, Feb 11, 2008.

  1. Diaresi macrumors regular

    Joined:
    Aug 23, 2007
    #1
    I've just updated to 10.5.2 with no problems at all, but now trying to launch iSync (or get it to sync from the menu bar) does nothing. Well, it makes the dock move wider and then shorter again slightly and quickly :confused:

    Anyone else had this problem/have an idea for a fix?
     
  2. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #2
    Works on 5 of my machines... all different varieties... Looks like there were some updates to iSync and sync services... I would kill preferences and try again.
     
  3. Diaresi thread starter macrumors regular

    Joined:
    Aug 23, 2007
    #3
    I just downloaded the updates from Apple's website and installed them again...now all is working :confused: :D
     
  4. rvarela macrumors newbie

    Joined:
    Feb 12, 2008
    #4
    Just to confirm that me, too, had to reinstall the 10.5.2 update to get iSync working. First I tried to install Leopard graphics, ilife update, deleted preferences and verified permissions without success. After viewing the post, I downloaded then the 10.5.2 combo update, installed it and well, it works. Not very intuitive...
     
  5. backspace macrumors newbie

    Joined:
    Oct 7, 2007
    #5
    Thrice confirmed

    I had the same problem with iSync after using Software Update to apply 10.5.2. After downloading and applying 10.5.2 again using the Combo Updater iSync was again working.
     
  6. flynbo macrumors newbie

    Joined:
    Jun 4, 2007
    #6
    Same here..

    That fix worked.

    Curse Apple for doing this, it really isn't on. I can't imagine how many less tech-savvy people have either resigned themselves to no isync, or worse still, signed up to .Mac to remedy the problem.

    Thanks gang,

    Jamie
     
  7. flynbo macrumors newbie

    Joined:
    Jun 4, 2007
    #7
    I SPOKE TOO DARN SOON!!!

    As I took the Airport Update, it has changed the build of my MacBook, and I can't re-install the update. Please see here for more details:
    http://www.xlr8yourmac.com/archives/mar08/032608.html

    CURSE YOU APPLE! If anyone knows of any way around this (other than using Time Machine), please tell me!

    Thanks so much-

    Jamie
     
  8. flynbo macrumors newbie

    Joined:
    Jun 4, 2007
    #8
    Dirty resolution

    FINALLY SORTED (SORT OF)

    Many thanks to forumer Bryan over at http://discussions.apple.com/thread.jspa?threadID=1389694&tstart=60

    "I have managed to get it working by showing the package contents and then finding the actual isync binary - launching this does fire up isync.

    Its ugly, but a work around."

    - Sort it out Jobs!!:mad::mad::mad:
     
  9. conan macrumors newbie

    Joined:
    Jul 3, 2008
    #9
    I created a new account and surprisingly iSync launches from that one..
    I works from the administrator account too, but still not within mine (not counting the double click of the executable itself after selectin "show package contents", which works)

    After I discovered this, I thought I mistakenly changed file permissions somehow, but they seems o.k.
    hopefully someone or apple will fix this soon.

    edit: strangely enough, if you copy and paste iSync to your "Desktop" it opens there.. well, at least it does here... :confused: :confused: :-?
     

Share This Page