Mac OS 8 Startup Error

Discussion in 'Mac Basics and Help' started by Michael4824, Dec 12, 2008.

  1. Michael4824 macrumors member

    Joined:
    Dec 12, 2008
    #1
    I know, I know... old computer and OS, not expecting overwhelming support here.

    Anyways, I have always wanted an apple computer. Well, recently I found out my sisters company was getting rid of a few old computers, and I found one there. Well, I bought it for 2 dollars, and brought it home. I hooked it up, and hit the power button. After 15 or so seconds though, on a gray background, I see a folder with the Mac OS logo on it. It quickly blinks to the same folder, except with a question mark.

    I found out I am able to open OpenFirmware. However, I do not have any disk. Is there anything I can do, to at least find out what specifically is the problem, and possibly fix it? Thanks!
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    It sounds like there is no OS installed. You'll need to get an install CD.
     
  3. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #3
    Duff-Man says...yes, either no OS installed or what is installed is not bootable for some reason....you'll need to get some kind of install disk and go from there...should be pretty cheap I'd guess....oh yeah!
     
  4. Michael4824 thread starter macrumors member

    Joined:
    Dec 12, 2008
    #4
    Okay, thanks! I thought there would have been part of the OS because of the Mac icon that appeared. I know when you wipe Windows off of a Windows Computer, all you get is a simple text error message, which defiantly isn't from Microsoft.
     

Share This Page