Resolved [Mac OS] Weird bug in Mail?

Discussion in 'Mac OS X Lion (10.7)' started by Nilscollection, Aug 31, 2011.

  1. Nilscollection, Aug 31, 2011
    Last edited: Sep 1, 2011

    Nilscollection macrumors regular

    Nilscollection

    Joined:
    Jul 17, 2011
    Location:
    The Netherlands
    #1
    Hi everyone,

    I'm really happy with Mac OS X Lion but there's just one bug that is kind of bothering me... there is this one button that overlaps the 'Subject' text.

    I just wanted to know if this was just me, or if anyone else has this 'issue' as well.

    I'm running Mac OS 10.7.1, if that might help. :)
     

    Attached Files:

  2. aziatiklover macrumors 68030

    aziatiklover

    Joined:
    Jul 12, 2011
    Location:
    8.8.8.8 and 8.8.4.4
  3. Comeagain? macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #3
    I don't have "it" on my 20" iMac.

    Looks like it might be something with the language.
     
  4. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #4
    What exactly is the problem?
     
  5. Nilscollection thread starter macrumors regular

    Nilscollection

    Joined:
    Jul 17, 2011
    Location:
    The Netherlands
    #5
    Didn't I already mentioned the problem? :confused:

    As said, there's a menu button which is overlapping a line of text, which is pretty disturbing.
    Doesn't seem right to me, so I was wondering if someone else had this problem as well and if so, maybe the problem could be fixed.
     
  6. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #6
    not really a solution but it might get around the issues

    click on the button and choose customise, select to show the from field in the mail header, this will move the button down to the next line (although if from in dutch is a long word you might get the same issue with that)
     
  7. Nilscollection thread starter macrumors regular

    Nilscollection

    Joined:
    Jul 17, 2011
    Location:
    The Netherlands
    #7
    Unfortunately, there's no option to select 'from' (it's not even listed) but if I choose to show the mail server, it doesn't overlap anything. Maybe this'll be fixed in 10.7.2 - we'll see.
     

    Attached Files:

  8. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #8
    Looks like it might only allow you to display the from if you have multiple accounts

    might be worth submitting feedback on this, looks like a bug when using languages other than english

    http://www.apple.com/feedback/macosx.html
     

Share This Page