Mac OS X 10.3.9 Update problem???

uspcommuter

macrumors regular
Original poster
Aug 23, 2004
133
0
Hello all. Recently I got a hold on a iMac G3/400 indigo. I have gotten it to run 10.3 so far and I decided to update to 10.3.9 and the file that I got won't mount and it states "invalid checksum". Is any one having that issue as well? any suggestions on how to resolve it?

On another note, maybe I should just forgo the update and go to 10.4 Tiger :-D I do have room and ram to do it.
 

mkrishnan

Moderator emeritus
Jan 9, 2004
29,641
12
Grand Rapids, MI, USA
uspcommuter said:
Hello all. Recently I got a hold on a iMac G3/400 indigo. I have gotten it to run 10.3 so far and I decided to update to 10.3.9 and the file that I got won't mount and it states "invalid checksum". Is any one having that issue as well? any suggestions on how to resolve it?

On another note, maybe I should just forgo the update and go to 10.4 Tiger :-D I do have room and ram to do it.
Have you tried re-downloading the file? The obvious answer would be that the checksum is invalid because the copy you have of the updater is corrupted.
 

uspcommuter

macrumors regular
Original poster
Aug 23, 2004
133
0
Tried 3 times and each time I did it on a different computer and than transfer the file... and none of them work.
 

ITASOR

macrumors 601
Mar 20, 2005
4,400
3
uspcommuter said:
Tried 3 times and each time I did it on a different computer and than transfer the file... and none of them work.
You should try doing it on that actual computer using software update.
 

uspcommuter

macrumors regular
Original poster
Aug 23, 2004
133
0
Yes I know, I did try using the computer I was suppose to update...but thats where the problem first started...sorry that I forgot to mention that..but yes I did try the original (couple of times). Also resorted to use alternative computers to get the file. Any additional suggests.... or just bad luck for me?