Mac Os X Install Fail

Discussion in 'macOS' started by mpiol, Apr 22, 2010.

  1. mpiol macrumors newbie

    Joined:
    Feb 4, 2010
    #1
    So i bought a new unibody MBP about 3 months ago and immediately bought a 256 Corsair performance series ssd drive and installed osx on it and everything was fine until 2 weeks ago when the drive failed. I sent it back and they sent me a brand new one which i then erased in disk utility (on a new leopard install disc) to mac os x journaled and then tried to run the SL installer. the bar progresses about 3% (in about a minute) and then gives me this message:
    "Install Failed: The installer could not copy the necessary support files"
    The drive passes verify/repair disk perfectly, even after i zeroed it out and erased a couple of times, nothing has changed since the last time i was running it fine (except the replaced ssd of course) ind im pretty sure i installed the drive correctly. Any suggestions???
     
  2. k0rangebeast macrumors newbie

    Joined:
    May 16, 2010
    #2
    Mac Upgrade

    I currently have Mac OS X 10.4.11. I'm am trying to look for a reasonable price for 10.5, but I was confused.

    Am I exposed to get 10.5 or 10.5.1? 10.5.1 is purple and 10.5 is green.
    I want something that is like less than $120, not some $300 bs.
     
  3. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #3
    @ OP: try reseating the SSD, that might help. If you have access to another SL install disc, try that... your original disc might be corrupted (rare, but it happens).

    @ k0rangebeast: If you have a question that isn't related to the thread (like yours) it's proper form to search the forum to see if the question has been answered before and, if not, post a new thread. The answer is: just buy the Leopard install disc and let it update. Should cost around $120 directly from Apple or somewhere else online like Amazon.com.
     
  4. mudz macrumors newbie

    Joined:
    May 23, 2010
    #4
    I purchased a 13" MBP about a month ago...just after latest models were released. I started having regular crashes a couple of days ago...particularly in Safari. I decided to reformat the drive and reinstall SL, at which time I got the exact same error message as you. My MBP is now at the local Apple store...problem has been diagnosed as a faulty piece of RAM...replacement stick is on order.
     

Share This Page