Mac OS X Lion & Safari problem

Discussion in 'Mac OS X Lion (10.7)' started by MacRum2011, Jul 25, 2011.

  1. MacRum2011 macrumors regular

    Joined:
    Jul 14, 2011
    #1
    Ok I have two things that are annoying me, if I close Safari when I'm finished, then shut down Lion, it has this stupid box about restoring windows or something, it doesn't matter weather it is ticked or not it doesn't make a difference, but even if it worked having to unstick it all the time is driving me nuts. Any way around that???

    Other problem is Safari (latest version), for some reason it automatically zooms in so darn big and I can't undo it unless I close it and reopen it. Any ideas with that?
     
  2. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #2
    Cmd 0 (that's a zero) will resize your safari window back to the default. You can make the safari screen zoom in my a gesture of spreading 2 finders apart on the trackpad and make it zoom smaller by the opposite. Don't know why yours is automatically zooming unless you have one of the vision impaired settings turn on.
     
  3. MacRum2011 thread starter macrumors regular

    Joined:
    Jul 14, 2011
    #3
    i have a magic mouse, and I played around with it and nothing I do seems to zoom Safari so it seems a bit weird to me. The way I used to be able to zoom doesn't work anymore I think it was Command or control I hel down while i scrolled on the mouse. But I can zoom Safari using command and the + and - keys. But why it automatically does it is another story I think.
     
  4. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #4
    Just found another one that will do it. It is called smart zoom and can be enabled or disabled in system preferences, trackpad.

    In a safari page tap 2 fingers on your trackpad. Page will zoom in. Now tap 2 fingers on the trackpad and the page will zoom back out. You could be doing that without even knowing it.
     
  5. MacRum2011 thread starter macrumors regular

    Joined:
    Jul 14, 2011
    #5
  6. magic mouse macrumors newbie

    Joined:
    Jul 28, 2011
    #6
    Solution: dopple tip in the middle with one finger

    Hi guys

    I had the same "problem". It suddenly zoomed in just by holding my mouse.
    Acutaly it is easy - just go to system settings (Systemsteuerung for our german friends) and Klick on Mouse (Maus). Select the tabs "show and klick" (Zeigen und Klicken), select "intelligent zoom" (intelligentes Zoomen).
    Just watch the movie on the right side. The problem is, that you need to exercise this double klick with one finger a little bit. Once you know how it works you'll understand why it suddenly zoomed 'without doing anything'.
    Just by moving the mouse you'll occasionally touch the mouse surface twice... that already a 'intelligent zoom'. Well it's a stupid zoom I think. You can deactivate it also in the system settings mouse.

    Regards
    magic mouse
     
  7. MacRum2011 thread starter macrumors regular

    Joined:
    Jul 14, 2011
    #7
    mine says 'smart zoom' which is one finger tapping on the mouse for this 'smart zoom', this is really weird, i tried it and it does not work, i sat there 5 minutes tapping away with one finger and it would not zoom in, if i tap with two fingers, mission control comes up. I unticked it anyway and see what happens.
     

Share This Page