mac osx 10.4.11PPC installer wont work

Discussion in 'macOS' started by stabbastian, Nov 1, 2009.

  1. stabbastian macrumors newbie

    Joined:
    Nov 1, 2009
    #1
    hey first off i am new to the whole online forum deal so bear with me.
    i recently was given a g4 desktop PPC 1.25ghz and i am trying to get it up and running. the first thing i did with it was do a complete wipe of the drive and i installed Tiger 10.4
    now i went and did the 10.4.11 combo update so i can be completely up to date but everytime i launch the installer it quits right after i hit continue (first screen) here is the report on it

    Date/Time: 2009-11-01 21:15:49.702 -0700
    OS Version: 10.4.11 (Build 8S165)
    Report Version: 4

    Command: Installer
    Path: /Applications/Utilities/Installer.app/Contents/MacOS/Installer
    Parent: WindowServer 95

    Version: 2.1.9 (104)
    Build Version: 36
    Project Name: Installer
    Source Version: 1040000

    PID: 423
    Thread: Unknown

    Link (dyld) error:

    Symbol not found: __ZN3KJS9ObjectImp8propListEPNS_9ExecStateEb
    Referenced from: /System/Library/Frameworks/WebKit.framework/Versions/A/Frameworks/WebCore.framework/Versions/A/WebCore
    Expected in: /System/Library/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore
    /System/Library/Frameworks/WebKit.framework/WebKit
    Model: PowerMac3,6, BootROM 4.4.8f2, 1 processors, PowerPC G4 (3.3), 1.25 GHz, 768 MB
    Graphics: ATI Radeon 9000 Pro, ATY,RV250, AGP, 64 MB
    Memory Module: DIMM0/J21, 256 MB, DDR SDRAM, PC2600U-25330
    Memory Module: DIMM1/J22, 512 MB, DDR SDRAM, PC2600U-25330
    Modem: Dash2, UCJ, V.92, 1.0F, APPLE VERSION 2.6.6
    Network Service: Cricket Broadband, PPP (PPPSerial), ppp0
    Parallel ATA Device: TOSHIBA DVD-ROM SD-R1312, 1.66 GB
    Parallel ATA Device: ST380011A, 74.53 GB
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: USB-PS/2 Optical Mouse, Logitech, Up to 1.5 Mb/sec, 100 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
    USB Device: Cal-comp CDMA USB Modem A600, Cal-comp E&CC Limited, Up to 12 Mb/sec, 500 mA


    any help? i need this update so i can use some of my other programs and have never had problems like this with my powerbook g4
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    It seems like it is looking for a version of Safari that you don't have installed. Try installing the most recent version for 10.4.x and then try the combo updater again.
     

Share This Page