Mac OSX 10 v 5.8

Stooge

macrumors newbie
Original poster
Sep 25, 2014
4
1
Hi there,


my old Mac (about 9 years old now) is currently running on Mac OSX 10 v 5.8.

I bought a HP printer yesterday which has system requirements of Mac OSX 10 v 6.

Basically, what I was hoping to know is if the printer is going to work or are they just not compatible?


Thanks!
 

ashman70

macrumors 6502a
Dec 20, 2010
950
1
Likely not, as you know, 10.5.8 is pretty old by now. Do you know to what level of OSX your computer can be upgraded, can you upgrade to 10.6?
 

Stooge

macrumors newbie
Original poster
Sep 25, 2014
4
1
Thanks for your replies folks.


I bought my Mac back in 2005 (it has served me very well indeed) but I think it's time to move on.......
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.