mac osx lion cannot install

Discussion in 'OS X Mountain Lion (10.8)' started by slavko_vit, Mar 16, 2018.

?

how to reinstall mac os if no longer supported

  1. install error

    0 vote(s)
    0.0%
  2. error

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. slavko_vit macrumors newbie

    Joined:
    Mar 16, 2018
    #1
    Respected Gentlaments please someone to help me to reinstall the mac and how to do that becouse is no longer supported fro apple thanks
     
  2. OS6-OSX macrumors 6502a

    OS6-OSX

    Joined:
    Jun 13, 2004
    Location:
    California
    #2
    1st you need to list the specs of the Mac.
     
  3. slavko_vit thread starter macrumors newbie

    Joined:
    Mar 16, 2018
    #3
    Tech specifications are intel core duo 3.2Ghz 4gb ram 250 gb hd its enough for high sierra but I need just Yosemite if someone can tell me step by step instructions for installation can someone help me please Thanks
     
  4. filmak macrumors 65816

    Joined:
    Jun 21, 2012
    Location:
    between earth and heaven
    #4

    Is this an iMac?

    Because certainly it's not a MacPro.
     
  5. slavko_vit thread starter macrumors newbie

    Joined:
    Mar 16, 2018
  6. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #6
    Can you post the exact CPU model here? This will help us to update the sticky CPU compatibility thread.

    If you can’t tell us your exact cMP model, for OS installation, only 3 steps.

    1) format the target hard drive to HFS+
    2) download the installer
    3) run the installer

    That’s it. Unless your Mac does not support Yosemite natively, but we know nothing about it.
     
  7. OS6-OSX macrumors 6502a

    OS6-OSX

    Joined:
    Jun 13, 2004
    Location:
    California
    #7
    There are a few things going on.
    1. Thread title is "mac osx lion cannot install"
    2. OP says "but I need just Yosemite"
    3. Is OP trying to dual boot for legacy apps?
    4. GPU type should be listed. With Quadro 4000 mac, you need 10.6.8 min to boot. OP may have a GPU that needs 10.8.5 or higher.
     
  8. slavko_vit thread starter macrumors newbie

    Joined:
    Mar 16, 2018
    #8
    what if its already formatted
    --- Post Merged, Mar 18, 2018 ---
    What if its already formatted only boot options
     
  9. filmak macrumors 65816

    Joined:
    Jun 21, 2012
    Location:
    between earth and heaven
    #9
    Apple never made a Mac Pro with Core duo inside.
    Anyway, please try to give some more details about your Mac and your problem.
    What OS version do you want to install? Do you have the installer? Please clarify.
     
  10. slavko_vit thread starter macrumors newbie

    Joined:
    Mar 16, 2018
    #10
    Just this processor 2.53 GHz Intel core 2 duo mid version maybe are changed show mi or send me Yosemite installer thanks
     
  11. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #11
    You have no idea what you said.

    1) You don't have a Mac Pro (desktop), but a MacBook Pro (laptop)
    2) Your CPU is the Core 2 Duo T9400, I don't know where that 3.2GHz coming from
    3) You Mac is not "enough" for High Sierra, at least not natively
    4) You Mac is natively supported up to 10.11.6. Apple stop supporting it in the newer OS doesn't mean that they stop your Mac to re-install the supported OS. If it's already in HFS+, please simply go to Appstore, download and re-install the OS. If your Mac has recovery partition, you can finish the process at this (please do some study before you ask if you don't know what is recovery partition).

    P.S. You should post this in the OSX forum or MacBook Pro forum, not in the Mac Pro forum.
     

Share This Page

10 March 16, 2018