Mac OSX Lion - Time Machine problem

Discussion in 'Mac Apps and Mac App Store' started by FairFight, Jul 20, 2011.

  1. FairFight macrumors newbie

    Joined:
    Mar 4, 2010
    #1
    Hi,
    My Time Machine did work fine with OSX Snow Leopard, but after updating to Lion it no longer works. It pops up with an error that says that my network-disk doesnt support AFP-functions.
    But why did the harddisk work for Snow Leopard then?
    Does anyone know a fix or is the only solution to buy another network-disc?
     
  2. torid110 macrumors regular

    Joined:
    Jan 22, 2006
    Location:
    Jersey City, NJ
    #2
    Got the same message. I have been using Timemachine over NFS since Leopard. I haven't gotten a chance to poke around, but if i find something, i will post back.
     
  3. dhartlen macrumors member

    Joined:
    Nov 27, 2010
    #3
    Same error, backing up to WD MyBookLive. Also was fine before upgrading today.
     
  4. dhartlen macrumors member

    Joined:
    Nov 27, 2010
    #4
    Found this:

     
  5. FairFight thread starter macrumors newbie

    Joined:
    Mar 4, 2010
    #5
    Thanks dhartien,
    But this doesnt help me, I have a "Iomega Home Media Network Hard Drive" and it doesnt seem like they have updated the firmware for a long time, so it doesnt seem like I will ever be able to use that Hard Drive again, if it needs a firmware update.
     
  6. fo-tik macrumors newbie

    Joined:
    Jul 25, 2011
    #6
  7. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
  8. Carl Sagan macrumors 6502a

    Carl Sagan

    Joined:
    May 31, 2011
    Location:
    The Universe
    #8
    Oh good, thought it was just me. This is a pretty big flaw to not allow people to use time machine with Lion...
     
  9. justjey macrumors newbie

    Joined:
    Jul 28, 2011
    Location:
    London
    #9
    since upgrading to Lion, my TM cannot complete backup. It just says “finishing backup” but doesn’t stop.I have to manually stop it
     
  10. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #10
    Synology just posted a beta that supports Lion.
     
  11. radnuke macrumors newbie

    Joined:
    Aug 6, 2011
    #11
    I just downloaded the latest firmware from the Iomega site. It fixed the problem and my Iomega Home Media Network Hard Drive is backing up once again.

    Hope this helps,

    Jimmy :apple:
     
  12. garfield81 macrumors newbie

    Joined:
    May 16, 2010
    #12
    Where?

    Jimmy,
    I am having the same issue with my Iomega Home Media hard drive and i am running version 2.064 for quite some time which worked with Snow Leopard and don't see a newer firmware on their website. Would you please share the link of where you found the firmware?
     
  13. xtermx macrumors newbie

    Joined:
    Dec 10, 2011
    #13
    My Home Media Network Hard drive is running version 2.064 and I can't find a new firmware version.
    Has anyone been able to get it to work on Lion ?
    If yes can you post any links to the downloads ?
     
  14. osxhero macrumors member

    Joined:
    Jul 23, 2010
    #14
    Time Machine has serious issues since Lion. You can get it to work if you have a small drive to backup, but anything serious, say a 1TB and above starts to give it a run for its money.

    I run an office with several machines, and they all get stuck. Numerous drives, some internal, some external, some network, and it will only get a fraction of the way then just keep turning with ZERO outgoing data.

    Apple needs to get serious about these "features" they keep pushing on us. I feel like Time Machine is the new iWeb. Abandon software.
     

Share This Page