Mac OSX .Mobilebackups

Discussion in 'Mac OS X Lion (10.7)' started by AppleTecFan, Aug 6, 2011.

  1. AppleTecFan macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #1
    This folder

    on my Mac is taking up all my space

    and I have no idea how to remove it because when I try to remove to trash it saids

    [​IMG]


    I think this is how lion stores resume and auto save data

    its taken up already 30GB of my space and I really want to remove it
     
  2. AppleTecFan thread starter macrumors 6502

    AppleTecFan

    Joined:
    Jul 7, 2009
    Location:
    N/A
    #2
    OK I found the answer to my problem

    "Quote"
    Apple considered to implement a new "feature" to Lion that no one seems to be aware of: Local Backups if your Time Machine Drive is not connected to you computer. It seems to affect only Mac Laptops, not the desktop Macs. So every time your Time Machine backup starts without the destination drive it will copy all data in a secure folder on your local startup volume called ".MobileBackups". If you go to "About this Mac" and "More information", check the "hard disk" tab. You will find some information on how many GB are used for "Backup". In my case there were 35GB stored on my local drive. Without me even noticing.

    It's great if you are travelling and accidentally deleted a document. But thsi feature takes up a lot of storage. Mayby it would be easier to wait and use the Time Machine Backup back at home?



    Don't worry, you can still disable this "feature":

    Open up the Terminal App and type

    sudo tmutil disablelocal
    *Quote*

    http://toti.posterous.com/hidden-local-backups-with-mac-os-x-lion-filli
     
  3. Amberfool macrumors member

    Joined:
    Jan 28, 2009
    #3
    That isn't autosave and versions, that's Local Snapshots. Basically it stores Time machine backups on your internal drive, and continues to run TM on your internal drive when your away from your backup drive. It should delete stuff as necessary so you always have free space, but if you, like me don't really want it hogging that space, go in to Terminal and enter: sudo tmutil disablelocal followed by return, and after entering you password and hitting return again, it should delete the local snapshots. :)
     

Share This Page