Mac OSX Server installation issue

Discussion in 'Mac OS X Server, Xserve, and Networking' started by jsimmons, Jan 31, 2009.

  1. jsimmons macrumors newbie

    Joined:
    Oct 27, 2007
    #1
    I just purchased a brand new Mac Pro 6gb of ram, geforce 8800, 2 1tb Drives and a 750 gb drive. I put in the disk to install Mac OSX leopard Server 10.5.4 and immediatly it kernel panics? I tried installing leopard 10.5.4 and it worked seamlessly. I tried a different disk I have for Mac OSX Server and it still did the same thing. I cannot figure out why it keep kernel anicing with server.

    So I put the mac pro in target disk mode and used my macbook pro to install Mac OSX Sever to the drive inside my mac pro. This time it worked fine. So I shutdown the Macbook Pro and booted up the Mac Pro hoping to run the setup and again I got a kernel panic. I'm and Apple Cert Tech but I don't work with servers, I can take it in to work tomorrow and have it looked at I just don't want to. Anyone have any word of advice is there something I'm just obviously doing wrong?
     
  2. corbywan macrumors regular

    Joined:
    Feb 4, 2008
    Location:
    Forest Grove, OR
    #2
    Does it have two optical drives? Did you try both?

    It kinda sounds like a compatibility issue. Is it possible that the MacPro is too new for the version or disc for server? I've seen that kind of thing, but with the OS being too old even though it's the right hardware (installing Intel Panther on an Intel box, but the disc is too old for the hardware in my case).

    Have you tried a hardware diagnostic (startup, hold down the "D" key) just for grins?

    Just thinking out loud here.
     
  3. rednic macrumors newbie

    Joined:
    Jul 1, 2003
    Location:
    kanada
    #3
    Check Your DHCP....

    For what its worth .. i had to instal an Xserver a while ago. It would not boot until the DHCP server on the network was disabled. No warning or anything it would just hang...
     
  4. corbywan macrumors regular

    Joined:
    Feb 4, 2008
    Location:
    Forest Grove, OR
    #4
    Have you figured it out yet? I'd be curious to know about this one.
     
  5. Bscott22 macrumors newbie

    Joined:
    Feb 4, 2009
    #5
    Server admin tools

    A few things come to mind on this. First did the machine boot with the orig version of 10.5? It could be a hardware problem with the machine. First thing i would try is put the orig system discs in and see if you can reinstall the OS and boot to the client version of 10.5. If it KP's then its a hardware problem.

    If it works with the client OS then my suggestion would be to put the 10.5 server disc in your macbook pro and on the disc there is a folder called server admin tools (or download it from apple.com/downlods) In the server admin tools there is a program called server assistant that will allow you to install 10.5 server remotely via ethernet. There are numerous Kbase articles on using server assistant.

    Ive seen machines KP before trying to install via target disc mode.

    Hope this helps!
     

Share This Page