mac - pc file sharing = corrupt files

Discussion in 'Mac Help/Tips' started by rundevilrun, Dec 10, 2002.

  1. rundevilrun macrumors member

    Nov 14, 2002
    Ok this has me stumped.
    Last night I tried to copy a video-cd format mpg file to my win xp pro machine by dragging & dropping in the finder. When I tried to open it on the pc it said invalid format, so I went back to the mac and zipped the mpg and copied again. When trying to run unzip on the pc it reports a crc error in the zipfile, but the original is ok. I then used the terminal and cp command to copy the file and it is fine.
    I have copied files from the pc to the mac with the finder hundreds of times without this problem. It only shows up when copying from mac to pc.

    Any thoughts? I have 2 120G hard drives setup as a single striped raid drive on the power mac, could that be problematic?

    My setup:
    MDD 1G powermac
    80 HFS+ drive
    2 120G HFS+ striped raid drives

    Athlon 1800+
    win xp pro
    120G NTFS drive (20G and 100G partitions)

    Nexland Pro800 turbo router
  2. MisterBlack macrumors member

    Nov 4, 2002
    I have also had this problem, but only with copying files on ZIP disks from a machine w/ 9.2.2 to a machine w/ 10.1.5. Bizarre.

Share This Page