mac > pc networking does not work

ollie

macrumors member
Original poster
Oct 21, 2004
47
0
hi, i followed the instructions in the os x networking tutorial. i can get to my pc from other pcs. my pcs can get to my mac.. but my mac cant get to it.

from the finder i go network>packetlost(my workgroup)>jessica(mypc)
up pops the connect/password window. i enter all that correctly and it says

the alias "JESSICA" count not be opened, because the original item could not be found

huh?

i use the connect to method and i get an error saying that the username or password. but they are..

please help me, i really need sharing at school/tafe
 

mad jew

Moderator emeritus
Apr 3, 2004
32,199
5
Adelaide, Australia
I'm not near my Mac so this is from memory only. Sorry for any mistakes. :rolleyes:

Type APPLE-K in the finder, in the network box, type smb://COMPUTERNAME and then follow the prompts. I'm pretty sure it will ask you for a password from there. I find this a much more reliable way of linking computers rather than through the network folder.

Good luck! :)
 
Comment

edesignuk

Moderator emeritus
Mar 25, 2002
19,239
2
London, England
Right, make sure the Firewall on XP is turned off (for testing, you can put it back on later).
Try using the IP address of the PC rather than it's name (so smb://192.168.*.*/share or whatever).
When you are prompted for the username, password and workgroup, make sure in workgroup you are putting in the hostname of your PC (which is "jessica" I gather). Then put in your Windows login credentials.
 
Comment

ollie

macrumors member
Original poster
Oct 21, 2004
47
0
edesignuk said:
make sure in workgroup you are putting in the hostname of your PC (which is "jessica" I gather). Then put in your Windows login credentials.
that sounds odd, i did it anyway. same results. i have already tryed all of these suggestions but thanks anyway. And i've try'ed all the different ways of connecting via apple-k (workgroup;user@host/share and the like) but none of that worked either.

i dont get why its bitching that the user or password is wrong. because it isnt.. i just created a second new user with the same user/password on the windows box, so it matches my powerbook. still nothing.
pplease help me :(
 
Comment

edesignuk

Moderator emeritus
Mar 25, 2002
19,239
2
London, England
Your Windows login credentials are not held in the workgroup, they are held on your PC. That's why you must enter the name of the PC in the workgroup field, not the actual workgroup the PC is in. You with me?

You are doing something wrong, or there is something quirky with your setup, because this method does work perfectly. Unfortunately I'm fresh out of ideas for other things to try.
 
Comment

jsalzer

macrumors 6502a
Jan 18, 2004
607
0
Same thing on network

You know, I run into the same message plugging my Mac into the Windows network at work. Jaguar sometimes connected if it was in a really good mood. I've never been able to get Panther to connect. I can browse the main folders on the network, but when I get to my network folder, the "alias" could not be opened because the original could not be found. Why doesn't it just work, as it sometimes did in Jaguar?????????

Any insight when I don't have a specific PC, but an entire network, to connect to?
 
Comment

ghostee

macrumors 6502
Feb 25, 2004
286
0
Villa Park, IL
I've ran into problems when using the machine's name. Have you tried using the IP address (smb://192.168.x.x) as edesign mentioned?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.