MAC Powerbook G4 - not booting - tried everything

Discussion in 'Mac Basics and Help' started by b4peacenow, Jul 10, 2010.

  1. b4peacenow macrumors newbie

    Joined:
    Jul 10, 2010
    #1
    My MAC powerbook was working fine yesterday! I shut it down last night and when I tried to boot it up this morning I get: the booting "sound" and the grey screen after which the screen turns to black and in the top left-hand corner is the following message:

    /etc/master .passwd: No such file or directory
    -sh-2.05b#

    I entered my password and got this message:

    command not found

    Any suggestions?

    Thanks.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Does the following guide include samples of the steps you have taken?
    Mac doesn't boot

    Can you be more specific, as to what you have tried, as "everything" can be everything or just a few things, depending on your knowledge.
     
  3. b4peacenow thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #3
    I tried items 1-5 using my roomate's install disc (as I don't have one because this is a refurbished laptop from a company on Ebay and they did not send one when I bought it - it's no longer under warranty but I have a Square Trade warranty I will use if necessary.)

    When I boot holding down Option I get a grey screen with the hard-disk icon in the middle - when I click on the icon using "enter" it goes back to the black screen with the error message as before.
     
  4. b4peacenow thread starter macrumors newbie

    Joined:
    Jul 10, 2010
    #4
    Clever Me...

    I think I know what the problem is - clever me - I deleted (put in trash) the "etc" folder yesterday thinking it was junk - now I see it has a purpose. I am currently in single user mode - is there any way I can boot from here? Once I get back into my laptop I will be able to recover the "etc" folder from the trash! :D - high hopes. Thanks for any help
     

Share This Page