Mac Pro 1.1 and Mavericks boot issues or Gpu, help please

Discussion in 'Mac Pro' started by Nickr17, Feb 15, 2015.

  1. Nickr17 macrumors newbie

    Joined:
    Feb 14, 2015
    #1
    I purchased a Mac Pro 1.1 in June 2014 in the hope of upgrading it a bit and making it my graphic design workhorse. It came with 2x3GHz dual core processors, 1GB ram, and an ATI 1900xt GPU. I purchased 16GB or ram to upgrade it the same time it came in. After upgrading the ram I upgraded Snow Leopard up to Mountain Lion, then ran the Tiamo boot efi for Mavericks. (Mavericks is enough for what I am doing I haven't messed with getting it to run Yosemite yet, but may want to if I can get past my problems).

    Well my Mac Pro had no real issues and it started running Mavericks just fine. Granted my GPU of 512MB was being read as 7-8MB or something minimal by the computer, but it was still working. I was using Chrome for browsing as it would flicker and look horrible trying to run Safari, but it managed to keep up okay with Adobe Illustrator, and would give a warning about not enough GPU when I started up Photoshop, but still seemed to work ok. So I used this setup up until the last month or so, but in the last month it seems like it just doesn't work, or doesn't send signals to my monitor, so even after starting up it would just leave a blank screen I have tried unplugging and what not but after probably 100 tries or so in two weeks I gave up out of frustration. Also to note is sometimes it would sound like a normal boot startup with the chime and all, other times it would kick on the fans really loudly, or make a strange slow whirring sound before the normal startup sounds, but regardless it would not work, nothing was showing up on my screen, making it worthless to me.

    So thinking it was an issue related to my GPU, as I have read a lot about that online, I purchased a flashed Radeon Sapphire 1GB 5770 GPU card, the authentic Apple ones were nearly twice the cost, so I figured save some $ and get the flashed version. I swapped out the 1900xt graphics card for this 5770, hooked everything in and started it up... How excited I was to see it working off of my first boot attempt. Overall the desktop screen looked much cleaner/better right off the bat. I checked my system stats, confirming it was reading 1024MB of video processing power. Safari worked like a charm, Photoshop opened without the usual warning I had been getting, watched some videos online and them seemed to run much better, everything seemed to be working well and I was very excited. I think I ran it maybe one more time the next day it worked fine, but the next time I tried to boot it up I was back to my same old issue again where it made the usual boot and chime sounds but then would not show anything on the screen at all, even after waiting a few minutes to boot, monitor was still not receiving a signal.

    I have been trying over and over, but to no avail, still getting the boot sounds, but nothing shows on the screen. I am not very tech or computer savvy and I have no idea what to do, this computer is worthless to me if I can't see anything on the monitor, and I really want to get it working again. Any ideas on helping me out with this problem would be appreciated. I might note that is occasionally doing some of the strange loud fan whirring and stuff at startup, but other times it just makes the normal startup sounds, just no video being sent to the monitor. This is driving me crazy not being as to just start and then use the computer. I was maybe wondering if I should get my usb that I used to put Mavericks on here originally and try that again, but feel like the screen still will not work making that nearly impossible to do.
    Any advice?

    Please help me!!!
     
  2. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #2
    Flashed 5770 only shows bootscreens on VGA. Get a DVI to VGA adapter and a VGA display. Then you can start doing some testing diagnostics.

    Non-EFI bootscreen cards are fine until you get in this spot. Then you REALLY need those bootscreens.
     
  3. Nickr17 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #3
    Thanks for the advice I will give that a try, I have been using dvi to hdmi cord, then tried hdmi to hdmi, but haven't tested with VGA yet, don't have a cord for one around. My flashed card came with a dvi to vga adapter, i will go grab a dvi to dvi cord tonight to use with my adapter, of see if there is a dvi to VGA cord for a comparable price. Will plug that in tonight and see how it goes.

    Thanks for your response.
     
  4. Nickr17 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #4
    Alright well I got a VGA/SVGA cord, hooked it up with my DVI/VGA adaptor and I have something showing on the screen!

    But what I get it just a whitebackground and it boots with a gray file/folder in the middle, folder has a question mark on it. From a quick search online it sounds like I have an issue with my boot file for my OS?cat find my OS boot file or it is corrupt. Is this correct and what do I need to do? re-do the whole process with Mavericks on the USB stick I have? I don't quite remember how I did the whole Tiamo and install, think I just watched a YouTube video and followed along. should I repeat this process, or do something else?

    Any advice would be appreciated. Thanks.
     
  5. Morpheo macrumors 65816

    Morpheo

    Joined:
    Feb 26, 2014
    Location:
    Paris/Montreal
    #5
    Maybe for some reason it doesn't recognize its startup disk. I'd start by shutting down and restart with option key - this should show you your drive(s) and you should be able to select your startup disk. If it doesn't work then you should consider reinstalling the OS, and/or boot from the USB stick and check your drive with disk utility...
     
  6. Nickr17 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #6
    Thanks. I had tried starting with the option key held as well, it does show my HD w/ name and everything, but clicking it seems to be sensed, yet not yield any results. I think it may be an OS issue at this point. That USB stick is at my office, I will grab it and try that tonight. Not sure what I did to corrupt it, wonder if I accidentally hit the update OS that constantly pops up in the top right. I had been holding off on doing that as I am not very technically smart and wasn't sure how it would affect the sfott that I was running. Not 100% sure if that is what happened or not. Hopefully I can do a fresh install of the OS and see if that resolves it, or where to go from there. Thanks for your advice, I will follow up with how it goes for me.
     
  7. SDDave2007 macrumors regular

    Joined:
    Apr 12, 2007
    #7
    Mavericks

    Did I miss something? What have you done to allow your MacPro to boot Mavericks? The 1,1 only has a 32bit boot process, and Mavericks requires an updated 64bit one....

    Yes the 1,1 is a 64bit processor, but the Boot process is only 32 bit.
     
  8. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #8
    First visit out of the cave in awhile?

    Search "Tiamo boot.efi"

    And OP should read what I wrote about keeping a working Lion install somewhere else on MP. You've got connectors for 8 HDD and used ones are dirt cheap, logical way to be able to replace boot.efi if you run an update without thinking.
     
  9. Nickr17 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #9
    Thanks MacVidCards, yeah I have read about saving a working Lion install elsewhere, wishing I had done that before as well - if anyone is thinking about doing this then I would definitely advise you save a working Lion install elsewhere, save yourself the trouble I am going through now. I have an older external HD that connects via USB, can I do that on this external drive right? or would it need to be tied in through something separate?

    SDDave2007 - check out oemden.com Tiamo made a boot efi that allows SFOTT (sixty four on thirty two). I had been successfully running Mavericks on my old 2006 Mac Pro for probably about 6 months or longer, until I ran into my recent issue. Lots of people are running Yosemite on their old Mac Pros right now, search around you will find quite a bit of info on this. Upgraded graphics card recommended, maybe check out MacVidCards, I did not get mine from them so can't fully endorse them, but they seem to be super helpful for me in this thread (regardless of the fact I did not buy from them), so I would expect exceptional customer service for anyone who actually buys from them.

    Got my USB drive from the office today, ready to get home and start seeing what I need to do to get this up and running again. Will keep posted once I try.
     
  10. Nickr17 thread starter macrumors newbie

    Joined:
    Feb 14, 2015
    #10
    Did not reply for quite a while, as I got caught up in some graphic design work.

    Anyway, figured I should do a follow up for anyone checking this thread later.

    So I used my USB Drive with the efi boot on it, started with option held, selected the SFOTT option, first time around my screen went black, but the Mac Pros light above the power button and the led on the usb stick were going off like crazy so I figured it was doing something, but after waiting a for quite a while it seemed like nothing was actually happening. I restarted again, but this time it worked right away when selecting that, I reinstalled Mavericks (took about 45 minutes or so), and was able to get right back into my computer. Everything from before is still there and I am picking up right where I left off.

    Thanks for all of the advice, and I am so happy to be running this on my MacPro again!

    Next step, probably investigate upgrading to Yosemite.........
     

Share This Page