Mac pro 1,1 and nvidia 8800gt

darkmac79

macrumors newbie
Original poster
Apr 17, 2016
24
1
The Planet Earth
Hi guys I bought a Nvidia 8800gt from ebay flashed to work on my 1,1 mac pro. Well I took out my 7300gt and installed the new card. Upon boot the graphics card fan was running real fast,it didn't spin down, so I did a shutdown and tried it again. Same result. Third time the mac did the bong but kept repeating the bong held the power to get it to stop. It did it a few time like that. Next time it bonged, fans spun down and it booted normal. Mac reconized the card was a 8800gt and whatnot.
So I figured I would reboot to make sure all was well but when I did it did the repeat bong thing again. Tried it one more time did a normal bong but no video. No during the repeat bongs they had no video as well. So I figured I would put the old card in to see if maybe I messed something up, we'll put in the old card everything boots fine even after me booting it 10 11 times so it has to be the card. What do u think it is?
 

owbp

macrumors 6502a
Jan 28, 2016
717
241
Belgrade, Serbia
That is one of the reasons why you should always buy flashed nVidia crads only from MacVidCards.

You should contact the seller, but you could try clearing NVRAM (Command+Option+P+R at boot) and SMC (uplug power cable for 15 seconds, plug in, wait 5 second and turn on your Mac) first.

I hope you'll sort it out.
 
  • Like
Reactions: h9826790

darkmac79

macrumors newbie
Original poster
Apr 17, 2016
24
1
The Planet Earth
Think it did any damage to my mac. Should i try to put it back in? Maybe i didnt seat it right the first time. Will try and see what happens. What is the correct keys for a pram reset using a regular windows keyboard(logitech)
 

darkmac79

macrumors newbie
Original poster
Apr 17, 2016
24
1
The Planet Earth
Thanks guys. I contacted seller gonna walkthrough it with him tommorow on the phone. I ordered a 4870 last week and it arrived broken cause the seller shipped it in a USPS Envelope with no padding and when i pulled it out it was bent and a battery,might be a capacitor, fell right off. So yeah not the best week for me as far a graphics cards go
 

darkmac79

macrumors newbie
Original poster
Apr 17, 2016
24
1
The Planet Earth
Ok here is an update.
Well I got the startup bonging to stop I'll chalk that up to maybe I didn't have the card inserted in the pci slot all the way or something. Idk it's been ok the last 10 15 boots so idk.
The only thing is the gpu fan sometimes when it starts up is running like full blast. Sometimes it spins down, sometimes it doesn't. When it doesn't I can put it to sleep and wake it up its fine. Anyone have a clue about that. I did a pram reset I think I did it right. I'm kinda stumped on that.
Anyway guys if you can help I'd appreciate it
 

CapnDavey

macrumors 6502
Apr 11, 2015
345
87
Thanks guys. I contacted seller gonna walkthrough it with him tommorow on the phone. I ordered a 4870 last week and it arrived broken cause the seller shipped it in a USPS Envelope with no padding and when i pulled it out it was bent and a battery,might be a capacitor, fell right off. So yeah not the best week for me as far a graphics cards go
That sucks the 4870 is a much better card to bad it came broke
 

darkmac79

macrumors newbie
Original poster
Apr 17, 2016
24
1
The Planet Earth
8800gt that has fast fan that can be slowed by sleep/wake is a G92b, better chip but poor choice for clueless flashers
I only wanted to get that card for a good boot screen card. I wanna get a gtx 680. Looks like I'll be coming to you guys to get my next card in a few weeks. Buying a working graphics card has been a nightmare. I think I asked before but what does the repeating startup chime mean. Mac isn't seeing a graphics card?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.