Mac Pro 1.1 Chameleon booloader not booting...

Discussion in 'Mac Pro' started by Whan, Jul 28, 2013.

  1. Whan macrumors newbie

    Joined:
    Aug 3, 2010
    #1
    I've at this stage spent the last 6 hours trying to install chameleoon bootloader.

    I've follow the instructions to the letter but when I restart i dont see the BOOT drive. There is a efi boot drive on the alt-boot and when i go into it after selecting it, it says 'could not find bootable disk - please insert disk and press any key to contintue'. when i do nothing happens. I've blessed the boot drive but I don't know how to 'test' if its been 'blessed'. can anyone please help me.

    rather frustrated. :mad:
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  3. Whan thread starter macrumors newbie

    Joined:
    Aug 3, 2010
    #3
    should i able to see the 'boot' drive in system preferences/startup disk?
     
  4. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #4
    No, you won't see it there.

    Did you follow MacEFIrom's instructions strictly?
    For starters, use his files (attached to 1st post of the thread - registration required to see and DL files - read how to register first).

    1GB Boot drive should be connected to one of HDD bays or ATA in optical bay. Terminal is case sensitive, so you need to type "blessing" command accurately.

    Read the thread, you'll learn how to use smbios and dsdt files in Chameleon. Patched and working versions of these files are attached as well.

    Don't forget to paste your serial number in Chameleon.plist and point right HDD and partition containing your OS installation in DefaultPartition string.
     

Share This Page