Mac Pro 1.1 constant restarts and accelerated fans

Discussion in 'Mac Pro' started by Iswell, Jan 21, 2018.

  1. Iswell macrumors newbie

    Iswell

    Joined:
    Jan 13, 2018
    #1
    Hi. I have a Mac Pro 1.1 2x2 GHz Dual-Core Intel Xeon - now with 2Gb 667 MHz DDR2 FB-DIMM. 1 month ago it started to restart suddenly. now it is restarted even in single user mode. I have tried everything. PRam. Single User, Safe Mode. and it restarts always. I may have corrupted the system, now doesn't appear crash reports. Reboot suddenly and put the fans on top. one of the RAMs was not working. I have removed it and the fans have started to work in excess and now no longer restart ..

    It was running great for years with os x 10.6.
    In the Apple Store they said 2 Ram was broken.
    I took it to another repair shop and they say they clean it and have changed the thermal paste but they didnt fix at all and it continues to restart and fans accelerates and led blinking and now they say is a ram issue. What do you think. And if i have to buy ram. I'm so lost. anyone can give some advice please. Thank you
     
  2. orph macrumors 68000

    orph

    Joined:
    Dec 12, 2005
    Location:
    UK
    #2
  3. Iswell, Feb 2, 2018
    Last edited: Feb 2, 2018

    Iswell thread starter macrumors newbie

    Iswell

    Joined:
    Jan 13, 2018
    #3
    Hello. Thanks for your answer. That's what I did. I bought 2 x 2 gb of ram but the symptoms continue: spontaneous restart and acceleration of the fans. Now it does not pass the black screen. I put the ram modules in different slots. And sometimes it starts and sometimes it does not. When I put ram in the bottom riser it does not recognize them. I tried to put all the modules in top riser and it started, but when I started to open the software, restarting and fanning fans. I even read 5 Gb when I put 2x2 Gb + 2x512Mb with old RAM modules, all in the upper riser. But then it restarts spontaneously. When I place modules in the lower riser, it does not recognize them. I managed to start it for a while, with all the modules in the upper riser but without putting the bottom riser, it started but restarted again. It can't work without a lower riser or is it another problem? Thank you very much.
     
  4. SamirPD macrumors member

    Joined:
    Feb 9, 2018
    Location:
    HSV CHI
    #4
    Sounds like an issue with the risers. Have you tried swapping/reseating them?
     

Share This Page

3 January 21, 2018