Mac Pro 1,1 El Cap crashing

Discussion in 'Mac Pro' started by fenderbass146, Sep 30, 2016.

  1. fenderbass146 macrumors 65816

    fenderbass146

    Joined:
    Mar 11, 2009
    Location:
    Northwest Indiana
    #1
    Hello All,

    I have a 1,1 Mac pro on El Cap. It is on firmware 2,1 with 4 GB of Ram (Soon to be updated), dual core Xeon 2.66 cpu's, and a 8800 GTX from an old Gateway. I have it setup with Pikers boot efi file. It gets to the desktop no problem and appears to work, but anywhere between 2-10 minutes of use the computer will freeze and just reboot. Also due to the PC based gpu I can't see the boot-up process at all.

    Any ideas on the issue or how I can fix this.
     
  2. hwojtek macrumors 6502a

    hwojtek

    Joined:
    Jan 26, 2008
    Location:
    A small rural village in western Poland
  3. fenderbass146 thread starter macrumors 65816

    fenderbass146

    Joined:
    Mar 11, 2009
    Location:
    Northwest Indiana
    #3
    I already tried that. I had 5 GB with 2x2gb and 2x512mb. I removed the 512 sticks. The issue is still happening. I ordered 16 GB lot which should be here next week.
     
  4. hwojtek macrumors 6502a

    hwojtek

    Joined:
    Jan 26, 2008
    Location:
    A small rural village in western Poland
    #4
    Did you check the logs (using Console) regarding the cause of the crash?
    If not RAM, the first to check would be the GPU. Perhaps you can just stick anything (even a PC one) that will work with ElCap, like an AMD4850 or something and test?
     
  5. Macschrauber macrumors member

    Joined:
    Dec 27, 2015
    #5
    I would test the ram sticks and or fiddle with stick combinations. Cleaning and reseating the sticks would also help. Watch the ram error LEDs.
     

Share This Page