Mac Pro 1,1 Fake VGA Display?

Discussion in 'Mac Pro' started by Katmai, Nov 24, 2016.

  1. Katmai macrumors newbie

    Joined:
    Oct 24, 2016
    #1
    Hi guys I have mac pro 1,1 it has an HD5770 my problem is in my Lion system I have a fake VGA display showing and it wont go away. I kinda rigged it up to a mirrored mode that way I could see everything going on, but I can't seem to figure out how to just flat out get rid of the Fake VGA display Screen Shot 2016-11-24 at 9.46.43 PM.png
     
  2. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #2
    You can't. You've chosen a wrong card for flashing.
     
  3. Katmai thread starter macrumors newbie

    Joined:
    Oct 24, 2016
    #3
    So was does it work perfect on El Cap and Yosemite?
     
  4. Macschrauber macrumors member

    Joined:
    Dec 27, 2015
    #4
    How do you flashed the 5770 ? By building your own Rom or by taking a rom file from somewhere ?
     
  5. Katmai thread starter macrumors newbie

    Joined:
    Oct 24, 2016
    #5
    I bought it. I don't know how it was flashed.
     
  6. orph macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    UK
    #6
    is it a pc card flashed to mac bios?
    ask for it to be fixed if so
     
  7. Katmai thread starter macrumors newbie

    Joined:
    Oct 24, 2016
  8. orph macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    UK
    #8
    on the GPU?
    an apple HD5770 will look like this [​IMG]
     
  9. Katmai thread starter macrumors newbie

    Joined:
    Oct 24, 2016
  10. Macschrauber macrumors member

    Joined:
    Dec 27, 2015
    #10
    odd, really with that bracket and the mini display port ?
     
  11. Katmai thread starter macrumors newbie

    Joined:
    Oct 24, 2016
    #11
    Yes
    --- Post Merged, Nov 30, 2016 ---
    It worked perfectly for like 2 weeks and then it just did this
     
  12. LightBulbFun macrumors 6502a

    LightBulbFun

    Joined:
    Nov 17, 2013
    Location:
    London UK
    #12
    if you can please post a picture of what the card shows up in PCI Devices like so it would help :)

    upload_2016-11-30_19-8-49.png
     

Share This Page