mac pro 1,1 flashing folder after replacing boot.efi files

Discussion in 'Mac Pro' started by jdasikainen, Oct 2, 2016.

  1. jdasikainen macrumors 6502

    jdasikainen

    Joined:
    Mar 4, 2016
    Location:
    Bald Knob Arkansas
    #1
    so i replace both the boot.efi files in the system/library/coreservices/ and the usr/standalone/i386/ folders i know the boot.efis work as it will no longer boot on my target disk mac and the pro boots lion and windows fine and has in the past booted el capitan. iv tried both yosemite and el capitan. any ideas. what iv been doing is install through target disk, install web drivers for my non flashed card later on, made sure no software updates needed installed, booted bck into the other os on the system and replaced the boot.efis then booting the pro just shows the flashing folder any ideas thanks in advance.
     
  2. Morpheo macrumors 65816

    Morpheo

    Joined:
    Feb 26, 2014
    Location:
    Paris/Montreal
    #2
    Have you tried booting with the option key to manually select your boot drive? Maybe the Mac somehow lost track of its OS. iirc it happened to me as well when I had just installed the new boot.efis and I had Mavericks on another disk. I can't remember if my screen just went gray without the Apple logo or if I had the question mark though. But after booting with the option key I could select the proper disk and afterwards made sure I had it selected as my startup disk.
     
  3. jdasikainen thread starter macrumors 6502

    jdasikainen

    Joined:
    Mar 4, 2016
    Location:
    Bald Knob Arkansas
    #3
    yeah i found out since making the post that i downloaded the boot.efi file wrong it downloaded the file but not the underlying code so i re downloaded it the proper way and I'm in the os now
     

Share This Page