Mac Pro 1,1 - odd boot issue

Discussion in 'Mac Pro' started by haddockichi, Apr 27, 2010.

  1. haddockichi macrumors newbie

    Joined:
    Apr 27, 2010
    #1
    Hi, first post, here goes...

    I have a mac pro (2x 2.66 cpus, 4gb memory and a 7300 card) that has a fault. It will not run the ASD (it bombs out), nor will it install Leopard or Snow Leopard - keeling over at the point where the blue screen appears. Leopard server, on the other hand, allows me to get as far as the first menu before keeling over.

    A known good boot disc goes the same way - if I splat-v on boot, it fails just past the 'normal' apple modem warning.

    So that, in a nutshell, is the problem I've been fighting for the last week. I've tried all permutations of memory, reseating the 7300, pram zapping - you name it, I've tried it.

    Out of desperation last night, I tried installing windows 2k3 server from CD. It installed. Then I installed the 64bit version of windows 7 ultimate. It works (my thought process was that the logic board/cpu combination maybe couldn't run a 64bit OS, so I figured win7 64bit would break it). SL and Leopard still fail at the same point, though...

    It is the ultimate irony, a mac that will only run windows.

    My question is - what sort of error might cause os x to fail but allow windoze to install?

    Thoughts welcome :D

    //R
     
  2. haddockichi thread starter macrumors newbie

    Joined:
    Apr 27, 2010
    #2
    Well, I have it solved now, so I'm posting this in case anyone else ever gets these symptoms....

    It isn't the logic board - it was one of the CPUs or maybe both. Two new CPUs later and I have my mac pro back. I can only assume that the CPUs were failing under something OS X was doing to them at boot and install time. I didn't test the windows 7 installation with anything taxing, so it may well have keeled over under full load.
     

Share This Page