Mac Pro 1.1 & OS X El Capitan

Discussion in 'Mac Pro' started by zeus9000, Jun 8, 2015.

  1. zeus9000 macrumors newbie

    Joined:
    May 27, 2015
  2. GreatDrok macrumors 6502a

    GreatDrok

    Joined:
    May 1, 2006
    Location:
    New Zealand
    #2
    Not supported, but the methods used to get Yosemite on there will likely allow you to run it.
     
  3. Hendrik94 macrumors member

    Hendrik94

    Joined:
    Oct 17, 2014
    Location:
    Germany
    #4
    It was a Pain to get it working as an fresh install but it's fine now somehow.... I Installed on an 3TB RAID Drive.... There's one Problem with that... Both HDD's in the RAID have their own Boot OSX.... everytime i Reboot in one drive the Boot.efi get's replaced... by the original one's
    So everytime i wanna Boot the Mac crashes the fist time... but in the Second boot all is fine?!
     
  4. Macdctr macrumors regular

    Joined:
    Nov 25, 2009
    #5
  5. mikehend macrumors newbie

    mikehend

    Joined:
    Sep 16, 2011
    Location:
    Owosso, MI
    #6
    This may be a dumb question to some, but I followed the above procedure and can't get the boot.efi file to delete from the /System/Library/CorServices/ folder...any tips?

    Thanks,
    Mike
     
  6. splifingate macrumors regular

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #7
    As Administrator:

    Code:
    sudo chflags nouchg /Volumes/your_drive-name/System/Library/CoreServices/boot.efi
    ...will make it editable, etc.

    Per flowrider's response, the extant thread holds a wealth of information....
     
  7. peterhso macrumors newbie

    Joined:
    Dec 22, 2015
    #8
    Thanks to Flowrider, Macdctr and splifingate I got it up and running on mine. Everything is working great except one thing:

    After install I activated Filevault on my main drive like I always do on my machines. Encryption went fine, but the next time I rebooted it starts without the GUI login interface. Only terminal-text login. I have to type in username, choose to start computer and then password. This would not be a big hassle usually, but as I have and PC version of the GT 8800 graphics card in my Mac Pro 1,1 it does not show boot screen. I have to type it in blindly every time. So my question is really two questions:
    1. How do I get back the GUI version of the login screen
    - or -
    2. How do I flash a Evga Nvidia Geforce 8800 GT 512MB?

    I already tried flashing the card with no more luck than making it very unstable using this guide:
    http://www.reduser.net/forum/showth...ASH-a-PC-NVIDIA-8800-GT-to-WORK-on-MAC-PRO-08
    and finding the rom somewhere else.

    Any help would be greatly appreciated !
     
  8. splifingate macrumors regular

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #9
    http://forums.macrumors.com/threads/mac-pro-2-1-and-os-x-mavericks.1598176/page-2#post-18430424

    boot.efi has come a long way since then with Pike's stewardship, but there is still no graphical login

     
  9. peterhso macrumors newbie

    Joined:
    Dec 22, 2015
    #10
    That should explain it then splifingate ! Thanks for saving me even more work trying to figure it out.

    Can some one point me in the right direction on flashing my Evga Nvidia Geforce 8800 GT 512MB. It seems everybody got it up and running except me. I searched for the file in the guide called mp8800gt.rom and flashed that to the card. (dangerous i know!) It did seem to work, at least the card still gave graphics in windows, but it gave a lot of graphical errors and seemed very unstable. In osx it did not work. Luckily I made a copy of the original rom on the card before I flashed.

    Now I found this guide in Portuguese that seems to use a different rom specifically for the Mac Pro 1,1:
    http://www.insanelymac.com/forum/topic/254043-guidaflash-bios-nvidia-8800gt-pc-per-mac-pro/

    But the rom 8800GT32.zip cant be downloaded, so i tried googling the romname, but cant really find what im looking for. Can anyone point me to the correct guide or give me some tips?
     

Share This Page