Mac Pro 1.1 slow internet

Discussion in 'Mac Pro' started by sluttypumpkin, Jul 5, 2015.

  1. sluttypumpkin macrumors newbie

    Joined:
    Jul 5, 2015
    #1
    Hello everyone!

    I just recently got a new (old) mac pro 1.1 and have been having some internet speed troubles.
    I updated the OS to Lion and went through all of the updates, put in a solid state disk drive, installed the airport card for wireless internet, and put in a new graphics card (5770).
    Both ethernet and wireless internet is very slow, with a large ping as well. I checked all of the settings in the network preferences for the mac with my dad's more recent mac pro, so there is no problem there.
    I ran an internet speed test on both my mac pro 1.1 and my dad's mac pro, and his read much faster speeds than mine, but the settings are the same and are both on the same network.
    What could be the cause of the slow internet?
    Are there some diagnostics I could run? And how would I go about doing those?

    Thanks for helping a newbie out! Being my first mac, I have lots to learn.

    Thanks!
     
  2. sluttypumpkin thread starter macrumors newbie

    Joined:
    Jul 5, 2015
    #2
    Hey guys!



    I found that the problem was in the network, not the computer. Plugged straight into the modem, the computer ran as fast as my father's mac pro. The extension of the wireless internet made the speed reduced. Took down the network extensions (apple airport express) which were slowing the network down. We installed a power line ethernet adapter to use both for my computer and my father's, and both are running faster than before. Switched to a roaming network for the airport expresses and it solved the problem.



    Thanks again!
     
  3. Chung123 macrumors regular

    Chung123

    Joined:
    Dec 5, 2013
    Location:
    NYC
    #3
    When I had my 2006 Mac Pro, I was less than thrilled by the performance of the wifi, I actually had to orient the tower itself to face the direction of the wifi router. (It also didn't help that I had a few concrete walls in between.) Glad to hear you figured it out.
     

Share This Page