Mac Pro 1.1 start up problems

Discussion in 'Mac Basics and Help' started by JI7, Dec 12, 2012.

  1. JI7, Dec 12, 2012
    Last edited: Dec 12, 2012

    JI7 macrumors newbie

    Dec 9, 2008
    My Mac Pro 1.1 is knackered. If I start it up normally I get the gray screen with the apple logo in the middle, except the apple logo has a weird series of pinkish purple lines going across it (the lines are only on the apple logo whilst the rest of the screen is unaffected). The next thing it does is go to a black screen and then nothing. So I launched it in safe mode by holding down shift. This time I get the same grey screen with the apple logo with the pink/purple lines and the status bar at the bottom. It then goes to a blue screen with the same lines stretching across the whole screen (Please note that the lines are not straight, more like double lines that roughly resemble a child's representation of a soft wave or flowing water - like squiggles. So imagine a squiggle roughly 1cm long on my screen consisting of two peaks with a trough in the middle and directly beneath it is an identical squiggle. Just below this double squiggle there is a space, enough for another double squiggle except there isn't one. Just below this space is another double squiggle. This pattern repeats all the way down the screen in a sort of column and directly next to it is another column of the same pattern except it is vertically offset so that the double squiggles in this column line up with the empty spaces in the columns to its left and right. I hope you are getting this. Some areas of the screen are completely unaffected but this is very random. I tried to use iShow U HD to post a video on YouTube and a link here so you could just see it but iShow U won't launch and my mac isn't even detecting the camera I plugged into the USB to upload the photo I took.) Every screen from here on out has the squiggle pattern across it. I get to the login screen and log in. I'm now at the desktop in safe mode. I verified the disk and disk permissions. The disk is OK and I repaired permissions. I also ran system update and preventative maintenance using terminal, sudo periodic daily, weekly and monthly just because. I tried to update my Norton and some updates were installed whilst others failed. I then tried to run Norton antivirus and it wouldn't launch, but then again, not many of my apps seem willing to launch such as iShow U HD and Canon Camera Window. The problem is not my monitor as I have tried another monitor with the same results. Any ideas? Could my graphics card be going on the blink? Please help.

Share This Page