Resolved Mac Pro 1,1 video card question

Discussion in 'Mac Pro' started by jbarley, Oct 2, 2016.

  1. jbarley macrumors 68040

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #1
    Does the video card in a MP1,1 only work in the lower PCIe slot or can it be located in one of the other slots?
    I'm asking because I'm trying to isolate an intermittent loss of video signal problem, so far I've tried replacing the video and power cables and would like to rule out any issue with the PCIe cardslot connections.
     
  2. Ultracyclist macrumors regular

    Ultracyclist

    Joined:
    Oct 13, 2014
    Location:
    Zwijndrecht, Netherlands
    #2
    It will work in other slots as well, but you have to take to mind that the slots have different speeds, and it does depend on how high the videocard is. Older videocard are 1 slot high, all newer cards are 2 slots high thats why you should use the bottom slot. Speed of the slot en hight of the card.

    Best of luck!
     
  3. weckart macrumors 601

    Joined:
    Nov 7, 2004
    #3
    From the bottom upwards, the nominal lane speeds are

    4. x4 (top slot nearest hard drives)
    3. x4
    2. x1
    1. x16 (bottom slot nearest RAM)

    For the fastest graphics speeds, use the bottom slot for gpus. If the next two are used for x1 cards, there is enough bandwidth left for the top slot to run at x8. If you change the cards around, the pcie configurator within OS X will pop up on the next boot up and suggest the optimal configuration for cards given what it detects.
     
  4. jbarley thread starter macrumors 68040

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #4
    Thanks for the replies, I'm not planning a permanent move, more like I said in my opening post, just trying to determine if the lower slot may be faulty and the source of my problems.
     

Share This Page