Mac Pro 1,1 w/ Windows 8: No Sound!

Discussion in 'Mac Pro' started by blueshogun96, May 24, 2014.

  1. blueshogun96 macrumors regular

    blueshogun96

    Joined:
    Nov 24, 2012
    #1
    Okay, I finally installed Windows 8 on my Mac Pro, and so far, everything is okay except for sound. This isn't making any sense considering that the Mac Pro has internal speakers, and it claims to have sound drivers installed. Looking under device manager, this is what I see:

    - Audio inputs and outputs
    • Digital Audio (S/PDIF)(High Definition Audio Device) x2
    • Line In (High Definition Audio Device)
    • NS-19E310A13-4 (NVIDIA High Definition Audio)
    • Speakers (High Definition Audio Device) x2

    - Sound, video and game controllers
    • High Definition Audio Device
    • NVIDIA High Definition Audio
    • NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

    It still baffles me as to why there is no sound! I installed Windows 8 by popping in the disc and installing onto a partition created by bootcamp. Since it's not hooked up to the internet and because bootcamp wouldn't let me install Windows 8, I didn't download the updates and stuff. Is that it?

    Shogun.

    EDIT: Nevermind, it just randomly started working without me doing anything to it... o_O
     
  2. Demigod Mac macrumors 6502a

    Joined:
    Apr 25, 2008
    #2
    You can get the latest drivers here:

    www.realtek.com.tw

    (click HD Audio Codec Driver)
     
  3. blueshogun96 thread starter macrumors regular

    blueshogun96

    Joined:
    Nov 24, 2012
    #3
    Great, thanks!

    Shogun
     
  4. Dsold macrumors newbie

    Dsold

    Joined:
    Nov 7, 2016
    Location:
    Ukraine
    #4
    After installing the drivers the sound come from?
     

Share This Page