Mac Pro 1,1 Will not Sleep!

Discussion in 'Mac Pro' started by ScreenSavers, Mar 31, 2017.

  1. ScreenSavers macrumors member

    ScreenSavers

    Joined:
    Feb 26, 2016
    Location:
    Bloomingdale, GA
    #1
    Hi everyone,

    I have been having this issue with my Mac Pro 1,1 for about a year now. The OS is El Capitan, (10.11.6) installed using Piker's boot.efi.

    I have two video cards running three Apple Cinema displays- An ATI Radeon 5770 and a Nvidia GeForce 210 for the less-used display.

    Specs are 32GB RAM, 250GB Samsung SSD, and a 500GB Seagate hard drive for Time Machine.

    The problem I'm experiencing is that my computer will not sleep. When I press "sleep," the monitors turn off, but the computer fan still runs, and if I leave it "sleeping" overnight, it's like a space heater was in my office. I cant imagine how much power it uses. It just doesn't want to deep sleep.

    I have looked in the Terminal, and there are no processes preventing the system from sleeping. I have deleted the LaunchDaemons and disabled all sharing options. I also unplugged all my USB devices, and tried Safe Boot. Nothing. Also reset the SMC and PRAM.

    This is getting really really annoying. Does anybody have any ideas? It used to sleep, but it stopped.

    Thank you in advance,
    Luke
     
  2. owbp macrumors 6502a

    owbp

    Joined:
    Jan 28, 2016
    Location:
    Belgrade, Serbia
    #2
    Graphics cards should be the problem. I never got to completely figure out what the cause is but I had exactly the same thing happening to me with 7300GT (for 10.6.8) and HD7950 for current OS.

    Did you try with just one GPU?
     
  3. ScreenSavers thread starter macrumors member

    ScreenSavers

    Joined:
    Feb 26, 2016
    Location:
    Bloomingdale, GA

Share This Page