Mac Pro 2,1 (1,1 upgraded) SFOTT Yosemite

Discussion in 'Mac Pro' started by CrashHouse, Oct 19, 2014.

  1. CrashHouse macrumors newbie

    Joined:
    Oct 19, 2014
    #1
    So I completed the install. Just before I managed to reflash a XFX R7950 DD videocard to Mac EFI and used the beta SFOTT to install Yosemite. All went fine. But I tried to repair permissions and reset PRAM and rebooting hangs halfway. I did a full reinstall to determine is the permissions or the resetting of the PRAM was the issue. After the reinstall I reset the PRAM and the reboot hangs again. I rebooted in verbose and the system hangs on:

    IOgraphics flags 0×43
    Previous shutdown cause 3
    ApplePC:: start – Could not find IOPlatformPlugin driver

    As advised in SFOTT I changed the videocard for the original 7300, but with the same effect. System hangs.

    Without reseting the PRAM everything is working as it should, but after a reset be aware that this can occur.So a good backup is advised when resetting.
    (I opened this thread on request of oem from oemen.com)
     
  2. jenerallee macrumors newbie

    Joined:
    Oct 20, 2014
    #2
    What did you do to recover?

    How do you fix this issue? I'm experiencing it too.
     
  3. CrashHouse thread starter macrumors newbie

    Joined:
    Oct 19, 2014
    #3
    It's written down in the other thread click here.

    1. Boot into the SFOTT USB-stick.
    2. Use disk utility to repair permissions of your system
    3. Reboot.

    That should do the trick.

    Please use other thread cause it's better to have all the info at one place,
     

Share This Page