Mac Pro 2,1 Yosemite 10.10 and Pro Tools 11

Discussion in 'Mac Pro' started by coloradodv, Feb 12, 2015.

  1. coloradodv macrumors newbie

    Jan 13, 2014

    We are trying to run Pro Tools 11 with a yosemite work around, the problem is it does a check and says it wont load because it is not compatible.

    What else can we do to work around this?

    on a mac 2,1 with the 5770 card, and 10gb ram.

    Has anyone else done this?


    It says -pro tools is compatible with OS 10.7 and higher.

    does any other software have this problem?
  2. teeck2000 macrumors regular

    Jun 20, 2009

Share This Page