Mac Pro 3.1 bluetooth not enabled in Windows

Discussion in 'Mac Pro' started by vanden, May 14, 2014.

  1. vanden macrumors newbie

    Joined:
    Oct 4, 2011
    #1
    Before (when my HD2600XT graphics card mac Edition worked) bluetooth worked properly on Windows 7 and OSX 10.5.8
    There are 2 years old when my HD2600XT is dead (I reset PRAM and NVRAM), then I replaced the card with a PC HD6850 ...
    I noticed that the bluetooth was not enabled on Windows and I could not tested on OSX ...
    When I display the hidden peripheral (With DEVMGR_SHOW_NONPRESENT_DEVICES=1) bluetooth is not connected :
    [​IMG]
    Recently I flashed my HD6850 (with EFI bios), Now I can boot on OSX and see that the bluetooth works well with OSX.
    But back in Windows still no bluetooth ...

    Any idea ?
     
  2. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #2
    you might try re-installing the Apple BootCamp drivers.
     
  3. vanden thread starter macrumors newbie

    Joined:
    Oct 4, 2011
    #3
    thank you
    But I already tried ... without success
    By installing all (BootCamp 4.0.4033 setup).
    Or removing all drivers and then installing the drivers manually :
    AppleBluetoothBroadcomInstaller64.exe : OK
    AppleBluetoothInstaller64.exe : OK
    AppleBluetoothEnablerInstaller64.exe : KO
    [​IMG]
    I also restored a system backup (Acronis True Image) before my crash and same problem !!??
     

Share This Page