Mac Pro 3,1 boot issues

Discussion in 'Mac Pro' started by plojdo, Jun 29, 2017.

  1. plojdo, Jun 29, 2017
    Last edited: Jun 29, 2017

    plojdo macrumors newbie

    plojdo

    Joined:
    Jun 7, 2010
    Location:
    Växjö, Sweden
    #1
    So I recently got my hands on a Mac Pro 3,1. It was missing RAM so I bought some 667MHz from Ebay.

    Here's my problem; it boots, but when I select my El Cap usb install disk the mouse pointer freezes and nothing happens. I've tried three different flash drives and reset SMC and PRAM.

    Also, when I press the power button there's a single clicking sound from the case. Same when I press it to power off.
     
  2. nigelbb macrumors 6502a

    Joined:
    Dec 22, 2012
    #2
    I have never had any success with booting either of my 3,1s from a USB flash drive. I'm not even sure that it's possible. Just use an external disk. I have a couple of 500GB self-powered FireWire 400 drives that I use if I ever need to boot from an external device.
     
  3. Floris macrumors 68020

    Floris

    Joined:
    Sep 7, 2007
    Location:
    Netherlands
    #3
    You think it could try to install over the internet if you put it on an empty ssd and just start it?
     
  4. IIcx macrumors newbie

    IIcx

    Joined:
    Jan 29, 2017
    #4
    I was never able to get my 3.1 to boot from usb as well, would always just lock up, or restart mid install. It did this on OsX installs as well as Windows boot camp installs. Was able to get around it by doing what nigelbb said, and just putting the image of OsX I was going to install on a spare internal drive. Or in the case of getting Windows on it, taking the boot camp drive out, putting it in a Windows computer, starting the Windows 10 installer up until it said it need to restart to complete the installation, and then at that point pulling the drive and putting it back in the mac to finish the install.

    Think it has something to do with booting and the EFI not being compatible/friendly with the installers, but that's just a guess.
     
  5. plojdo thread starter macrumors newbie

    plojdo

    Joined:
    Jun 7, 2010
    Location:
    Växjö, Sweden
    #5
    Tried spare drive as install media. Same issue.

    Thanks for the answers.
     
  6. orph macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    UK
    #6
    how did you make the boot drive?
    can you try a different version of osx?
     

Share This Page