Mac Pro 3.1 (Early 2008) Not starting up

Discussion in 'Mac Pro' started by DIY_glenn, Jan 12, 2017.

  1. DIY_glenn macrumors member

    Joined:
    Sep 7, 2015
    #1
    Hi!

    I'm trying to get a Mac Pro 3.1 (2.8GHz) to boot up, but it freezes when I click the power button. The fans are at normal speed, except GPU which seems to be at 100%. Everything else seems normal.

    I tried replacing the GPU, but gives the same problem.

    It has had a few problems lately, as it's been taking backups of remote systems, caching them before uploading to cloud. We're talking approximately 20TB on an SSD which has very low diskspace left and TRIM not activated. The machine has crashed, and rebooted with ALL fans on 100%, scaring everyone nearby.

    After turning off and on, it would always reboot, and everything would be back to normal. I don't know if these errors are failing hardware, or if this was because of the SSD without TRIM and a lot of copying, or maybe overheating, IDK. It does have a couple of wonky hard drives, but these are now removed. But the current problem is that it is not booting at all.

    Yesterday I disassembled the whole thing, and cleaned it (very dusty), removed the CPU heatsinks and chipset heatsinks, and replaced the thermal paste. I then reassembled everything after everything had been cleaned thoroughly. Measured the voltage on battery at a steady 3.2V, so I did not replace it.

    After trying to start again - it gave me the exact same problem, no difference.

    But when I turned it off and tried again, it started! No errors (except not finding any OS, since the drives are still out).

    I tried several times turning it off and on, and except for 2-3 times, it successfully turned off and on 10-15 times.
    Left it connected to power but off over the night, and now it's the same thing again - GPU at 100%, nothing happens.

    What can I do...? There are no RAM error LEDs lit. They blink when it turns on, but that's expected.

    Update:

    So I tried several times, and finally after putting the GPU in PCIe 2 instead of PCIe 1, it started up, most likely a coincidence as it failed again after a reboot.

    I put an USB-key with El Capitan installer on it, and after numerous attempts, it startet normally. Although, when loading the installer I suddenly got a black screen, and the fans went to 100% (not GPU fan).

    Restarted, tried again, finished loading (Apple with bar underneath) white screen, fans 100%...

    What the ..
     

Share This Page