Mac Pro 3,1 (early 2008) Power/Boot Issues (Long post!)

Discussion in 'Mac Pro' started by diddykiddy, Jun 13, 2015.

  1. diddykiddy macrumors newbie

    Joined:
    Jan 4, 2008
    #1
    hello macrumors people,

    I'll apologise upfront this is a bit of a long one . . .

    I have run into a big problem with my beloved 3,1 MP - started having issues about a week ago with some hanging, slow shutdowns and other random errors. So got nervous - backed up all my data again (650Gb) and also made a cloned image of my boot drive.

    So my system is as follows;

    Mac Pro 3,1 - Early 2008 (owned from new)
    2 x 2.8 Quad model
    8Gb OWC Ram (4 x 2Gb Sticks)
    Nvidia Geforce GT740
    OWC Mercury 120Gb SSD (Bay 2) - BOOT DRIVE
    500Gb SATA HDD (Bay 1) - non critical data drive
    750Gb - bay 3
    750Gb - bay 4

    Usually run 2 x 750Gb SATA disks in bay 3 and 4 - RAID 1 software - with all my data on and also back it up using superduper to an external WD 1TB firewire 800 drive. Unplugged them to troubleshoot what is going on elsewhere.

    THE PROBLEM

    So it powers up - no RAM leds on, no diagnostic leds on on motherboard showing any errors. Then HDD spin up and them 'click' system powers down.

    (BTW found an awesome mac pro 3,1 service manual with good instructions - link;
    http://tesselator.gpmod.com/_Text/MacPro_Service_Manual.pdf)

    I don't get a boot screen due to using non Mac Graphics card (no EFI64 right?) - my old Nvidia 8800GT went bang about a year ago, it was always flaky!). Might be able to get a mac edition card via work or ebay to see what the hell is going on - but it will take a few days.

    If I try holding down Cmd (apple) + R - it does the same.

    If I insert a bootable DVD (e.g. Mac OSX Lion installer) - it sounds like it runs up, reads for a good few minutes and then stops. Power stays on - no error leds anywhere. I need to hunt around for the latest pre-download installer I have.

    WHAT I HAVE DONE

    So far I have erased the 'SSDBOOT' partition I had on the OWC SSD - so that I could reinstall Yosemite fresh, in the middle of downloading Yosemite again (!) - it crashed and then the above issues started. I was careful to not erase the restore partition (at least I think so)

    reset the SMC, also zapped PRAM

    I took out and cleaned everything as follows with compressed air / brush and put back together;
    RAM Risers, DIMMS, Front Fan Assembly, HDD Sleds and drives, Optical Cage/Drive, Power supply
    Graphics card

    Also tried Other PC graphics card I have in my i7 - no better.

    Still behaves as above . .

    The spare 500Gb drive has an older cut of OSX on it - I can't remember which and I can't check cos it wont boot. I wont be able to make a bootable Yosemite USB until I get to work on monday.

    THOUGHTS?

    1. PSU seems good - but when I looked inside there was some kind of blue leaky stuff coming out of some adjustable potentiometers type things at one end of the board - like rigid bubbles - and also white gunk in-between some of the capacitors - is this normal for this PSU - or is this the dreaded leaking capacitors issue? (I will strip down again and snap some pics if this seems likely). The trickle led is ok when I check and it does power up using a CD as described above. wierd

    2. OWC SSD / TRIM / Yosemite - I've not really read up a lot on this yet but could this be the issue? Since i upgraded to the SSD its been lighting quick and not had any issues really. If this is an issue - is there a way to fix it and enable TRIM somehow?

    3. Logic Board (arrgghhh scary) - could it be a bad board?

    4. CPUs - is it worth removing then heat sinks and redoing the thermal paste just to check? - again no error lights - no apparent thermal issues, fans all run ok - good airflow and this machine has always ran quiet and cool - even when rendering at 100% x all CPUs for hours at a time.

    so my next steps are to get a Mac graphics card and try to see what is happening and also try making a Yosemite USB boot drive. I've got a great apple technician where I work who may able to help - otherwise I'm lugging the beast to the nearest Genius bar . .

    any thoughts / ideas greatly appreciated from any seasoned MP owners - I am reluctant to give up on it as its been an absolute workhorse when I've needed it (apart from lots of random crashes with the 8800 GT from the start!)

    thanks and sorry for the long post - but its not simple - thanks , David
     
  2. flehman, Jun 13, 2015
    Last edited: Jun 13, 2015

    flehman macrumors regular

    flehman

    Joined:
    Feb 21, 2015
    #2
    My first suggestion would have been to set up remote sharing/viewing through another Mac so that you could see what, if anything, is displaying on the screen. Probably too late for that now. A few ideas to try or at least rule out:

    Reset power manager (unplug for 30 sec then plug back in)

    Reset PRAM

    Start in safe mode (hold shift during startup I think?)

    Switch any or all of your bootable drives into a known working Mac to confirm they are OK.

    Switch out RAM chips one at a time in case you have a bad apple (horrible to pun at a time like this).

    I doubt your CPUs are the issue, but you could try removing one CPU and its heat sink, then the other as a test. I HIGHLY doubt that it would be constructive though.

    Most important thing to do would be to get a Mac EFI video card so you can see what is happening. A GT120 only costs about 75 bucks these days. Once you have video you can attempt some more informed troubleshooting.
     
  3. prograham macrumors member

    prograham

    Joined:
    Jun 9, 2006
    Location:
    New York
    #3
    White gunk on capacitors is bad - as in shot. My first guess is PSU, 2nd guess would be video card. If it's just powering off with no warning I think it's safe to assume it's a hardware issue.
     
  4. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #4

    Thanks for the thoughts -
    RAM - yes reseated/swapped them all, and cleaned out each slot with compressed air to be sure - no error lights so RAM seems ok. Had issues in the past but reseating always seems to fix it.

    SMC reset - yes tried that as well

    Having read the non-EFI graphics thread properly it seems likely that it won't boot now unless I am using Lion or later OSX. Will try making a Yosemite bootable usb and see if I can get it to start and get some screen output

    I'm in the Uk so getting graphic cards is less quick/cheap! - was bidding on a ATI Radeon sapphire hd - its already past £50 with 2 hours to go - nuts. People are even selling non-functioning 8800 GTs for £25 ! - they were pants to begin with even when working !

    We've got a bunch of old G5s at work - I've got no clue what cards are in them but I should be able to loan one

    heres hoping I can, thanks for your ideas

    D
     
  5. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #5

    Thanks, I'm working through the troubleshooting - I'm not getting diagnostic led errors so unless I fancy messing around with a meter . . ?? Plus the system runs from a CD stable - but I just can't see what is going on.

    I'm going to try the usb boot + EFI graphics card first and then hoepfully I can rule some stuff out.

    will keep this updated if I find a solution

    thanks, : )
    D
     
  6. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #6
    [QUOTE="
    will keep this updated if I find a solution
    [/QUOTE]

    PROGRESS

    So managed to get a mac native Nvidia Geforce GT120 and got it to boot up. Made a Yosemite installer USB at work (took a while). So after three attempts managed to wipe the SSD partition again and reinstall yosemite clean, after initially hanging with '1 second to go'.

    Now boots consistently with my original (non-EFI) graphics card in it - "NVIDIA GeForce GT 640 2048 MB"

    I found that having one of my HDDs plugged in was causing issues - a 320Gb that had a 200Mb EFI partition on it - I have just managed to wipe that off using DISKPART on windows 8.1, even disk manager couldn't erase it. I will try re-inserting that to see if it now boots with it in just to confirm.

    I looked at the PSU from the other machine (2010 Mac Pro 2.66 Quad) and it looks the same as mine did - with some kind of paste in and around some of the components? - must be normal? I'll add some pictures of this later

    relieved to say the least. : )

    D
     
  7. prograham macrumors member

    prograham

    Joined:
    Jun 9, 2006
    Location:
    New York
    #7
    Nice job! Like hearing the updates. Good luck and let us know how it keeps going.
     
  8. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #8
    Heres a picture of a 2010 Mac Pro PSU - note the 'paste' around several components - same as my PSU in the 3,1 MP. IMG_3745.JPG

    Think that my issues were being caused by an EFI partition on the 2nd HDD (320Gb SATA drive in Bay 2) - system completely refused to boot with that drive plugged in anywhere.

    Now wiped that completely and removed the EFI system partition using DISKPART under win 8.

    - also turns out that the termination from the PSU to the wiring loom is different from the 2008 to the 2010 so the PSU is not interchangeable.
     
  9. JebusKrist macrumors newbie

    Joined:
    Oct 23, 2012
    Location:
    Alaska
    #9
    Good to hear you've resolved your issue.

    To answer your questions concerning the PSU, the white goop between the capacitors are there to stabilize them during moves as well as cut down on vibration/noise during use. The blue goop you see on the potentiometers is kinda like loctite for them if not applied over the years thermal expansion & contraction as well as vibration will start to change the configuration which depending on what they do and which way they turn tends to raise or lower voltages in the PSU. In short its normal and necessary for a quality PSU.
     
  10. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #10
    UPDATE - :(

    Sad end to this story I'm afraid. Woke up at 4am the other night to a strange noise coming from the loft where my MP is. Went up to check to see what was going on - mac had hung, fans running quite loud. No response from keyboard or mouse, screen black but power light on. I had left the mac on sleep before going to bed.

    Tried hard power off and then restarting, power clicks on, no chimes, rear fan runs up gradually to a low speed - then nothing else . . . hmmm. OK so took side panel off and two diag lights on 'OTA' and 'OTB'

    Now really worried - tried power off/on again, same thing. pressed diag button on main board - 'STBY' light comes on meaning trickle power to main board and therefore PSU ok.

    went back to bed. tried this again in the morning form cold, reseated ram and swapped risers around. No dice. Funny thing is that the front fan does not seem to spin up at all.

    I tried removing all drives and unplugging all peripherals, then the 'OTA' and 'OTB' flash intermittently instead of staying on continuously. Put the boot drive back in and power on - OTA/B now on solid.

    So I'm thinking several things;

    1. Main PCB is dead
    2. Front Fan failed - CPUs damaged/cooked? (but why would it not power off itself in this case?)
    3. Thermal paste on CPUs is all dried out (might try reapplying fresh and see if it makes a difference?)

    4. Time for a new mac :( - new logic board is £215 in uk, not sure if I need front fan?

    Not sure if anyone has experienced this at all, I've tried obvious things like resetting SMC and zapping PRAM - still can't get startup chimes or anything other than those two fault leds

    I'm gutted to be honest - I love my 3,1 - but I suppose its time to move on. Any comments/ideas appreciated.

    Dave
     
  11. paronga macrumors member

    paronga

    Joined:
    Nov 9, 2011
    Location:
    Australia, Melbourne
    #11
    It's dead. Unfortunately.
    I have an '08 as well and am dreading the day.

    The good thing is that I'll be upgrading to a 5,1 monster that'll be a true heir to the throne ;)
     
  12. prograham macrumors member

    prograham

    Joined:
    Jun 9, 2006
    Location:
    New York
    #12
  13. paronga macrumors member

    paronga

    Joined:
    Nov 9, 2011
    Location:
    Australia, Melbourne
    #13
    what a ****** website! How do I download that PDF for later use?
     
  14. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #14
    Click the Download button at the top left portion of the page. Big Blue Button...

    Button.png
     
  15. Inutopia macrumors 6502

    Inutopia

    Joined:
    Apr 8, 2009
    Location:
    South of Heaven
    #15
    If you can find them the CPUs are probably really cheap to replace, I found the E5462 starting from about £12 on eBay.

    I'd take it apart at this point and look for any obvious damage to the logic board, if you don't see anything then consider if it's worth a £40 punt on fixing with new CPUs.
     
  16. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #16
    These CPUs don't die just like that, unless logic board failure will cause them to burn. Overheating should cause shutdown unless one of temp sensors failed and didn't "warn" the system about critical temperature.
    So the board would be the suspect no.1 IMHO. Question is what else it took with it.
     
  17. nigelbb macrumors 6502a

    Joined:
    Dec 22, 2012
    #17
    I would still be suspicious that it's the power supply just because these fail 100x more often than a mainboard. If you have any chance of testing with a known good power supply it would be worthwhile.
     
  18. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #18
    thanks everyone for the ideas. I'm pretty sure the PSU is good - getting trickle power ok, diag lights ok on main board.

    I've just bought 2 x cpus off ebay - $20 plus $10 shipping or thereabouts. So I'll pull the cpus, put in known good ones with new thermal paste and see if the system will boot. I also need to find someone with a 771 socket board so I can test the old cpus.

    I've just ordered a mac mini anyway, so if the logic board is knackered then I'll strip out useful parts and sell them on ebay (PSU, ram, fans etc). I think I'll keep the case to mod (got a overclocked i7 running at 4.3Ghz - currently win 8.1 - that I fancy putting in there).

    lets see what happens

    all the best

    Dave
     
  19. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #19
    oh btw I can't really see any damage on the logic board, but will know more when I get time to remove the cpus and have a proper look.
     
  20. Sculptor57 macrumors newbie

    Sculptor57

    Joined:
    Jan 1, 2016
    #20
    Hi all, newbie here. I have been looking for recent Mac Pro threads for most of the above reasons. This thread is the closest to encompassing the troubles I am having. (Diddykiddy post July 16)

    I have checked or tried many of the solutions kindly suggested from others.

    I had zeroed in to a PSU or graphics card. I needed a new card anyway so upgraded from FX 5600 to GTX 970. The recommended procedure is to download-install-reboot the new drivers, but with the old card in place. THEN shut down-replace old card with new. All went as planned and the card was running beautifully. After Effects and Cuda were singing harmony. As I was searching I ran across a Flashplayer notification of critical error. So as I installed the new Flashplayer release, another crash.

    Always before, I would hard shutdown holding the power button then the Mac would start normally by the second try at least. When I restarted this time, no graphics from the new card. White LED on the board indicates power.

    Thinking maybe after the latest crash the Mac restored the old graphics drivers? (Out on a limb here) I reinstalled the FX 5600. Now I get an unending beep from the board indicating no power.

    Not being a technician, I checked both 6 pin board connections and find "electricity" but not sure if it is the correct amount.

    Concluding: main board, RAM, CPUs have at times acted normally while working for many hours at a time. Random crashes tend to be hardware related. Appears to be related to power consistency?

    Appreciate any insights as well, please!

    Happy New Year!! Kevin.

     
  21. TonyK macrumors 6502a

    TonyK

    Joined:
    May 24, 2009
    #21
    Hi, is there an update to this thread. Being a MP 3,1 owner I'd like to know the root cause and resolution for this issue.

    Thanks,
     
  22. Sculptor57 macrumors newbie

    Sculptor57

    Joined:
    Jan 1, 2016
    #22
    No update from me as yet. I hoped someone found a solution and would post it.

    I intend to take mine in for diagnosis in about 2 days. I will post results.
     
  23. diddykiddy thread starter macrumors newbie

    Joined:
    Jan 4, 2008
    #23
    Hello - OP here, I came to the conclusion that my 3,1 logic board was dead after trying known working CPUs with no success. I ended up selling all the bits.

    I would recommend trying a known working native graphics card to get the system to boot (with graphics from the start) to double check everything is working ok. ( If you're in the US you can probably get an old ATI Radeo 2600XT or similar for not that much?)

    (here's mine I sold on ebay recently - bought it to test and then sold again for about the same money)
    http://www.ebay.co.uk/itm/ATI-Radeon-HD-2600XT-256Mb-Mac-compatible-/252173558329?rd=1

    If you can get it to boot with a native card, then I would have a closer look at the console log regarding the flash player, try uninstalling flash player then put your new card back in and try to get to run stable, then you can try reinstalling a clean fresh copy of the flash player if all goes well.

    The other thing could be that the card is demanding more power than the PSU can supply - depends on how much you have plugged in? The 3,1 psu I had was 980w max - some of those new cards can need quite a lot? (some even have to have external psus!!). That could be logic board beeping to say - not enough power? - just a thought.

    happy new year and hope you find a solution ! I had the old Nvidia 880GT originally and it was flaky for years - I was glad when it died !

    all the best

    dave
     
  24. Sculptor57, Jan 4, 2016
    Last edited: Jan 4, 2016

    Sculptor57 macrumors newbie

    Sculptor57

    Joined:
    Jan 1, 2016
    #24
    Good thought. THANK YOU for your reply.
    I have 3 storage drives, and the usual number of fans, mouse and keyboard and graphics card. A quote from (another discussion) lists the GTX 970 Strix power draw as follows:
    System in IDLE = 120 Watts
    System Wattage with GPU in FULL Stress = 276 Watts
    Difference (GPU load) = 156 Watts
    Add average IDLE wattage ~10 Watts
    Subjective obtained GPU power consumption = ~ 166 Watts
    (no idea)

    Thanks again, Kevin.
     
  25. Sculptor57 macrumors newbie

    Sculptor57

    Joined:
    Jan 1, 2016
    #25
    Update to the Mac Pro, thanks for your time.
    I dropped the tower at an untried Mac Repair shop yesterday. I listed my attempts to fix the graphic cutout with fans running high speed error. Then went on to describe my version of card replacement.
    They have tested both the main board and power supply and can find no problems. The fx5600 is not working at all.
    I have investigated a used radion card but am reluctant to pay $100 or more for a card I don't plan to use. I will bring the new 970 card to the shop for further analysis.
     

Share This Page