Mac Pro 3.1 won't boot - what is the problem?

Discussion in 'Mac Pro' started by fwmedia, Dec 16, 2013.

  1. fwmedia macrumors newbie

    Joined:
    Dec 16, 2013
    Location:
    Bonn, Germany
    #1
    Hello there!

    I have a Mac Pro 3.1 (2008) which won't boot, as you can see in this video: http://www.youtube.com/watch?v=SqCqVUKQy2U

    These are my tech. specifications:

    Mac Pro 3.1 from 2008
    16 GB RAM
    2x 2,8 GHz Quad Core
    4 HD's -> 1. Bay -> Crucial 128 GB SSD
    -> 2. Bay -> Western Digital 2 TB (The MP came with this one)
    -> 3. Bay -> Seagate 2 TB
    -> 4. Bay -> Seagate 2 TB (3rd and 4th HD are combined as a RAID)

    Graphics Card: it could be one of these: NVIDIA GeForce 8800 GT, or NVIDIA Quadro FX 5600

    I bought it second hand in december 2012, so there is no warranty. I use the computer for Audio- and Video Postproduction.


    What I tried:

    After cleaning it up myself and changing the RAM-Slots, I brought it to an apple-reseller. The guy mentioned, it could be the PSU or logicboard. They took it apart and cleaned it up nicely and afterwards it worked. I came by the shop and he turned it on, no problems. He recommended to buy a new graphics card for performance improvement (f.e. the ATI Radeon HD 5770) though.

    When I came home it wouldn't boot on my first try. The second time I pushed the button it worked. During working I plugged in an external HD and then it just shut off. The third time I turned it on that evening it worked fine.
    The next day it wouldn't boot again. The result is, what you can see in the video.

    Does anybody have a solution? A lot of people on the internet guess, that it could be the PSU or the logicboard. Could it also be the graphics card?

    Before I'm buying one of these components, I wanted to make sure which one to buy. Especially, because in the shop they couldn't find the problem....

    This situation is driving me crazy, especially because I need to work with the mac.
     
  2. seveej macrumors 6502a

    seveej

    Joined:
    Dec 14, 2009
    Location:
    Helsinki, Finland
    #2
    fwmedia,

    When I get home, I'll try to remember to dig up the Apple service manual for that model (I have the same).

    When you hit the power button, you have that red Led in the RAM -area. Can you identify which one it is?

    It sounds like the fans are going crazy for a moment. Can you identify which fan(s) make so much sound? Is it the 8800 GT? Is that normal for your machine?

    Off the top of my head:
    - your PSU might be bad, and is not able to produce enough power, resulting in a quick shutdown.
    - some critical (POST-level) component may be broken or incorrectly seated (CPU/GPU/RAM). If you dare, dislodge them, clean the contacts (canned air) and reseat.
    - the logic board may be gone.

    Problematically, a clear diagnosis may be hard to come by, if you are not able to get the machine started....

    RGDS,
     
  3. ElectricSheep, Dec 16, 2013
    Last edited: Dec 16, 2013

    ElectricSheep macrumors 6502

    ElectricSheep

    Joined:
    Feb 18, 2004
    Location:
    Wilmington, DE
    #3
  4. pastrychef macrumors 601

    pastrychef

    Joined:
    Sep 15, 2006
    Location:
    New York City, NY
    #4
    It doesn't seem related to video cards. But you can always try booting with just a single card to test.
     
  5. donw35, Dec 16, 2013
    Last edited: Dec 16, 2013

    donw35 macrumors regular

    donw35

    Joined:
    Jul 3, 2010
    Location:
    Los Angeles
    #5
    I've worked this issue befor, this is what i do, remove all but the boot drive, remove all but two sticks of memory, remove one of the video cards. Does the machine boot normaly. If yes start adding things until it becomes unstable. If no than you are probably looking at a PSU or logic board.

    in the case of the machine I worked on, it was the memory, I tested all in pairs of two until I found the one causing the issue, cheap fix.
     
  6. Esdaile macrumors newbie

    Joined:
    May 29, 2012
    #6
    3,1 not booting

    Hi
    I had a similar problem a year or so ago with a MP 3,1. The upshot was a faulty graphics card. Initially the technician I took it to cleaned the card and the machine worked for three or four weeks, then the same problem. I replaced the card with a ATI Radeon HD5870. Its been working fine ever since. Like all these issues Im not saying thats your problem, but if you could install another graphics card to see if it solves your problem, then you will know for sure.
     
  7. fwmedia, Dec 16, 2013
    Last edited: Dec 16, 2013

    fwmedia thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    Location:
    Bonn, Germany
    #7
    Thank you all for the quick help!

    I will try out some of the recommended actions (the ones, I can do myself) and will let you know if there's been some improvement.

    I will try to identify what LEDs are blinking. As for the fan: I asked the technician from the reseller-store where the noise comes from. He told me, it was the graphics card booting or warming up and that it was normal. It's been like this ever since I got it. I don't know if it originally was more quiet than it is now.
    Because the MP shuts down during graphics card booting I thought it could be the graphics card and that a replacement could be the solution (like User Esdaile suggested).

    I will try that, but why did you write "one of the two video cards"? - As far as I know, I only have one card or am I mistaken?

    ANOTHER QUESTION!!!

    As you maybe can see on the video, the MP is right next to a window/door. This door is constantly tilted, so the surface of the MP is getting quite cold. Could that be a problem as well? I shut the door this morning so when I come home tonight I wanted to give it another try with a "warmed up" MP...
     
  8. donw35 macrumors regular

    donw35

    Joined:
    Jul 3, 2010
    Location:
    Los Angeles
    #8
    "I will try that, but why did you write "one of the two video cards"? - As far as I know, I only have one card or am I mistaken?"
    My bad, I thought I read two video card, I worked on a 1,1 with a bad 7300 video card, it powered on but did nothing.
     
  9. fwmedia thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    Location:
    Bonn, Germany
    #9
    No improvement :-(

    Hi there!

    So I tried out what donw suggested (removing everything and putting it back one by one) but still no improvement.

    When I push the button the LED lighten up:

    RAM Riser: DIMM 1-4 -> well I guess the Mac is testing, if there is some RAM in there. But even with just two pieces in there, all 4 LED lighten up red.

    Board beneath the riser (I guess that's also the logicboard?): There are two LED which light yellow: OT 1 & OT 2
    When it turns off, shortly afterwards a yellow LED next to "USA" flashes...

    Well I still don't know what's going on. I went around in the apartment and tested different sockets, same problem...
     
  10. fwmedia thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    Location:
    Bonn, Germany
    #11
    So I managed to get my hands on a ATI Radeon and build in as Esdaile suggested.
    First it booted and I heard the startup sound for the first time in ages, but then soon it shut off again.
    Then I thought "Hey! You never tried a different power plug". It went on and almost got into OS X but then... ********** Hell!!!!!!

    Sorry for (almost) swearing but I am really angry....

    So apparently it is not the graphics card, I guess it'll be the logicboard or PSU.

    WEll I'm on holiday for a week now, so I'm trying to get this out of my mind but afterwards I'm just gonna give it to the apple store and let them find out wtf is wrong with it...

    Thanks for your help, I appreciate it, but unfortunately it didn't work out as I hoped it would do...
     
  11. scottls macrumors newbie

    scottls

    Joined:
    Jun 11, 2017
    Location:
    Northeast Ohio
    #12

    Thank you so much for this post! It saved me and my beloved 2008 Mac Pro!

    Again, Thanks!
     

Share This Page