Mac Pro 4,1 early 2009 - won't boot

Discussion in 'Mac Pro' started by mwhybark, Jul 15, 2014.

  1. mwhybark macrumors newbie

    Joined:
    Jul 14, 2014
    #1
    SHORT VERSION:

    Mac Pro 4,1 single CPU model - won't boot. Backplane board LEDs indicate power to board. Boot cycle does not get to powering USB, therefore no keyboard input available. RTC reset causes any internal connected HDs to spin up.

    http://www.everymac.com/systems/app...-quad-core-2.66-early-2009-nehalem-specs.html

    Machine was sourced from corporate disposal stock and has matched OWC RAM. It was in a lot of Mac 1,1s which makes me wonder if it hadn't displayed this no-boot in the past and been pulled and left off power long enough that it cleared the boot issue. However, I certainly did futz around with it when it was in a working state, popping a couple old video cards in without their power connectors and then foolishly attempting to boot the machine.

    My intuition is that the PSU is in an error state shutdown due to an overpower emergency induced by the cards I had slotted but which should be clearable due to their lack of actual power. I think the SMC reset is supposed to do this but is failing. Is there another way to reset the PSU?

    Failing that, any kibitzing?

    LONG VERSION:

    Picked up a Mac Pro 4,1 on CL for a good price. Eight gigs RAM, two HDs, the stock 650GB and one 500GB. Added a 2TB HD. Machine booted fine. Cloned boot drive to the 2TB, merged my current machine over, and applied the Mavericks upgrade.

    Then I went and got creative. Intending to add some video and curious about the slotting, I dry-fit two old GTX 470s I had on hand. No molex power, and no intent to resolve the power-draw issue for high-power cards at this point. Just trying out the fit. Sadly, my judgement failed and I tried to power up the machine with the cards in place, thinking that without the molex they would be inert and I would power down after a quick look at System Profiler.

    The machine did not boot, and has refused to do so since. I have a copy of the Apple Technician Guide for MP early 2009, October 2010 revision.

    The CPU LED flashes red on the backplane board when the power cable is inserted, as expected. Pressing the DIAG LED button causes the 5V STBY LED to illuminate amber, indicating trickle power to the backplane board.

    Pressing the power button causes the machine to begin and then shortly to halt the boot process. A fan spins up in the PSU and the optical drive if connected powers on for a second. Then there is a click from the PSU and the system powers down. Disconnecting the optical drive produces similar results.

    The power never reaches the USB ports, so no keypress input is available. No video output occurs.

    Resetting the RTC causes all connected HDs to spin up and stay spinning indefinitely when power is reconnected. Attempting a front-button power up with these drives spinning produces a similar result to doing so without them active. There's a click from the PSU and it shuts down.

    I have been resetting the SMC, or attempting to, between each boot attempt. No LEDs appear near the RAM.

    I have unseated the processor daughtercard and tried a boot, same result. Unseated and reseated the RAM, same result. Pulled the optical and HDs, the video, and the daughtercard, same result.

    I have not yet jumpered the solderpads to induce boot, I think that's next after pulling the fiddly bits too.
     
  2. jonathartur macrumors newbie

    Joined:
    Nov 12, 2014
    #2
    Any luck with this? It sounds like you need a power supply. I doubt jumping the solder pads on the board will make a difference for you because it's doing the same job as the power button, but in a different spot on the board.
    It may also be the Backplane board, but I can't see a way to figure it out without test parts.
     
  3. flawless1983 macrumors newbie

    Joined:
    Mar 3, 2015
    #3
    Mac Pro 4.1

    Hi there,
    Did you ever solve this issue? I have a mac with almost the exact same issues you describe. Really appreciate it if you could let me know

    Thanks
     
  4. xcodeSyn, Mar 4, 2015
    Last edited: Mar 4, 2015

    xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #4
    The other post made by the OP in this forum was asking clarification regarding the backplane board. It seemed that the OP killed the machine by overloading the auxiliary video power connectors with two beefy video cards, and it was likely that both the backplane board and PSU were damaged as the previous poster suspected. If you have the same issues occurred then it's not good at all. Either send it to a repair shop for testing or consider selling it for parts unless you know which parts to replace on your own.
     
  5. mwhybark thread starter macrumors newbie

    Joined:
    Jul 14, 2014
    #5
    Hi all

    I ended up putting in a new mobo. Still not sure what killed it. The video cards seem like a possible issue but I'm not 100% sure that two 470s would do it, and I am nearly sure I didn't hook up the actual power connectors to them, although it was a while ago. I do recall getting some weird screen dialogs about USB draw which led me to reduce the number of USB hubs I had connected, and since my initial post I have seen other reports of weird USB issues.

    At any rate, I had to fix it by getting a new backplane.

    The PSU was not affected in any way, I swapped it with a new one and then on a third machine and everything was fine.
     

Share This Page