Mac Pro 4.1 Early 2009

Discussion in 'Mac Pro' started by linkin-ns, Oct 26, 2013.

  1. linkin-ns, Oct 26, 2013
    Last edited: Oct 27, 2013

    linkin-ns macrumors newbie

    Joined:
    Apr 19, 2011
    #1
    hi guys,

    I just bought a 2nd Mac Pro 2009 with Xeon 2.66, 8GB RAM and I use my XFX 6870 from PC because it the machine does not come with any graphic card.

    I connect it with 2 monitor, one is Dell U2711 and Shimian 27" with both 2560x1440.

    However sometimes my Dell screen with just went black for a second and back on again, I just not sure what wrong with that. There is no problem with the other monitor.

    Just wondering that the graphic card could not drive 2 monitors because it not really compatible with Mac or what reason?

    should I find a 2nd 5870 ?

    Thanks
     
  2. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #2
    Can you confirm which Mac Pro model you are using as your post title doesn't match what you are talking about. You will see the information you need on the About My Mac - More Info page.
     
  3. linkin-ns thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #3
    Hi, it is a Mac Pro early 2009, sorry for typing mistake :(
     
  4. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #4
    I got that on my 2408 when I used a display port to DVI adapter then I finally broke down and bought a display port cable and have not had a problem since. If you are using similar try that.
     
  5. linkin-ns thread starter macrumors newbie

    Joined:
    Apr 19, 2011
    #5
    is there such a different about performance between a flashed 6870 and non-flashed 6870??

    or just only about the information show on System profile and Boot Screen
     
  6. MacUser2525 macrumors 68000

    MacUser2525

    Joined:
    Mar 17, 2007
    Location:
    Canada
    #6
    Link speed is slower on a PC card but that has nothing to do with flashing rather a resistor that needs to be changed/added to get full link speed.
     
  7. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #7
    Is the Dell hooked up through an adapter? Or plugged directly into the graphics card?
     

Share This Page