Mac Pro 4,1 Fullscreen Video Problem

Discussion in 'Mac Pro' started by Ih8reno, Dec 15, 2015.

  1. Ih8reno macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #1
    Hi everyone

    Recently purchased a base model Mac Pro 4,1 for a steal. When I try and watch YouTube full screen it the video remains the same size with the rest of the screen black until I click pause, and then the video goes full screen. I have the original GT 120 installed, and as of recently a non Mac 5770. I have pulled the gt 120 and reinstalled with no effect. Anyone have any idea what can be causing this behaviour?[​IMG]

    Attached is a random video I clicked on to demonstrate the effect.
     
  2. Parigot macrumors member

    Joined:
    Oct 22, 2011
    Location:
    Montreal
    #2
    What browser is this? Have you tried a different browser?
     
  3. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #3
    It's safari actually on El Capitan. I just tried on Firefox and it doesn't display this problem. Any idea why?
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    sounds like a bug in Safari, or in the graphic driver
     
  5. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #5
    So maybe my next step should be deleting and reinstalling safari. Hopefully that fixes it.
     
  6. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  7. Fl0r!an macrumors 6502a

    Joined:
    Aug 14, 2007
    #7
    Safari started to do the same on my Yosemite rig (R9 280) a few days ago. Didn't care much about it yet as I rarely use YouTube.
     

Share This Page