Mac Pro 5.1, 8 core ram problems

Discussion in 'Mac Pro' started by nutritious, Feb 22, 2014.

  1. nutritious, Feb 22, 2014
    Last edited: Feb 22, 2014

    nutritious macrumors 6502

    Joined:
    Mar 1, 2008
    #1
    I have a 2010 2.4ghz 8 core Mac Pro. I've bought 32GB ram (4GB x 8) and whenever I put any ram in the 8th slot, OSX won't recognize the 7th & 8th slot. I tested all the sticks, none of them faulty. I reset the PRAM. Tried blowing air into the 8th slot, nothing.

    I now have slots 1-7 occupied for 28gb ram, but if I put anything in the eighth slot, Mac OSX will only show 24GB because it then won't recognize the ram in the 7th AND 8th slot.

    Any ideas?
     
  2. applegeek897 macrumors regular

    Joined:
    Aug 23, 2011
    #2
    With my 5,1 Quad I installed 16GB of ram (4x4gb) and when I first installed them it only recognised 12gb, I moved all the sticks around and booted up each time, and on my third attempt it recognised all of it. So maybe try that.
     
  3. nutritious thread starter macrumors 6502

    Joined:
    Mar 1, 2008
    #3
    Thanks for the advice but I don't believe that to be the case as i'm occupying all the slots. You might've not put the ram in the recommended configuration with only 4 dims.
     
  4. applegeek897 macrumors regular

    Joined:
    Aug 23, 2011
    #4
    I am also occupying all slots and the mac pro can run in both triple and dual channel configs. After moving it around my ram is all showing up and working perfectly.
     
  5. nutritious thread starter macrumors 6502

    Joined:
    Mar 1, 2008
    #5
    Oh ok. Gotcha, assumed you had the 8 core version even though you said it was quad. Will try again.
     

Share This Page