Mac Pro 6.1 (late 2013) with Sonnet ExpChasis + NVMe PCIe SSD

Discussion in 'Mac Pro' started by faceoff, Jan 17, 2018.

  1. faceoff macrumors newbie

    Joined:
    Jan 17, 2018
    #1
    Hello, everyone!
    I 've got some stuff: Mac Pro late 2013, Sonnect Thunderbolt EchoExpress3 and main topic Intel P3700 PCI express (x4) NVMe SSD.

    When my MacOS was 10.9.5 I am using a 3rd party driver and my SSD works well as second disk.
    Then I read that i a new MacOS 10.13.x NVME SSD disk is a native , and no more needed 3rd party drive. Also I can use a new version of software for my work. But when I install a new Mac OS my SSD gone away, and Mac OS always start with panic kernel message. I try to find out a 3rd party driver again, but every where is said that it no more needed :(. May be some1 can advise me how to return workable state of my P3700?
     
  2. saulinpa macrumors 6502a

    Joined:
    Jun 15, 2008
    #2
    Can you install clean 10.13 on internal drive with Sonnet disconnected? Make sure it updates Boot ROM. Then see what happens when re-attaching Sonnet.
     
  3. faceoff thread starter macrumors newbie

    Joined:
    Jan 17, 2018
    #3
    Thank you for advice!
    I solve my problem with deleting some files at Library/Extension not only in System/Library/Extension. Because kextunload says that nothing being loaded.

    But I receive next issue, with native apple driver read/write speed of SSD drop down from 1,5 Gbyte/s to 0.4 Gbyte/sec :( . Like NVME instruction do not work well.
     
  4. jacekkauch, Feb 20, 2018
    Last edited: Feb 20, 2018

    jacekkauch macrumors newbie

    Joined:
    Feb 17, 2018
    #4

    Attached Files:

Share This Page

3 January 17, 2018