Mac Pro Boot to slow :(

Discussion in 'Mac Basics and Help' started by rubenmfalmeida, Mar 25, 2009.

  1. rubenmfalmeida macrumors newbie

    Joined:
    Mar 25, 2009
    #1
    Hello Mac Lovers

    I have a 8core mac pro, and now, when i start the system, it takes about 8 minutes to boot. This is happening without any reason. Can somewone help me?

    I have already format the system and reset the PRAM and still do this....

    Thanks
     
  2. scaley macrumors member

    Joined:
    Mar 3, 2009
    #2
    Do you have any third party controller cards or anything like that? Are you using non-apple approved memory? Give us just a little more info.
     
  3. rubenmfalmeida thread starter macrumors newbie

    Joined:
    Mar 25, 2009
    #3
    hello again..

    I am not using any thing and the mac is the base model, no chages in the ram.
     
  4. jw2002 macrumors 6502

    Joined:
    Feb 23, 2008
    #4
    By any chance are the boot caches disabled, or is something happening that makes the Mac Pro re-update the boot caches?
     
  5. rubenmfalmeida thread starter macrumors newbie

    Joined:
    Mar 25, 2009
    #5
    the only thing i have done recently was to run onyx. how ca i se if the boot caches are enable or disable?
     
  6. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #6
    When did you buy it?

    Ever heard of Apple Care? Give them a call.
     
  7. rubenmfalmeida thread starter macrumors newbie

    Joined:
    Mar 25, 2009
    #7
    My mac pro has 1 year. Tomorrow i will try apple care.

    Ca this be bad sector in the HD?
     

Share This Page