Mac Pro clock off

Discussion in 'Mac Pro' started by beeber, Jan 27, 2008.

  1. beeber macrumors newbie

    Jul 14, 2007
    I've had my new Mac Pro 3.2 for one week now and I just noticed yesterday that the clock is exactly 10 minutes fast.

    I also have a Mac Book Pro and the time on that is correct. Both have the same software and all updates installed. Both are set to PST for the timezone. Both set date & time automatically using (I've even tried changing the time server to asia and europe with no effect.)

    I'd like to believe it's so screaming fast that it's warped ten minutes into the future, but it's a tad annoying trying to sync files with my laptop and iDisk.

    Any ideas would be greatly appreciated.
  2. kittiyut macrumors regular


    Oct 28, 2007
    LOL :D couldn't help but laugh at this :) Unfortunately, I don't have a solution for you :)
  3. kakace macrumors newbie

    Jan 19, 2008
  4. beeber thread starter macrumors newbie

    Jul 14, 2007
    Thanks, I just read that thread and lin2mac had some good ideas that might apply to me. The only difference for me is I don't think the offset is growing over time. It seems to be ten minutes for two days now. I am going to reset the ntpd files and see if that doesn't get it to sync up with the time servers.
  5. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    Have no idea whether this is related, but I literally noticed two minutes ago that my PowerBook clock was ten minutes fast. I reinstalled the system a couple of days ago, but I don't know if it's been fast since the reinstallation or if something happened since then. I went into System Preferences and unticked and then reticked the box to automatically set the time, and it adjusted itself immediately.

    Not much to go on and likely not related, but I thought it was weird that I stumbled across this thread immediately after resetting mine that was exactly ten minutes fast.
  6. JNORMANDEAU macrumors newbie

    Mar 4, 2008
    change you time and date server

    For whatever reason the "" does not work .... I switched it to "" and now my clock is sync'd.

Share This Page