Mac Pro experiencing wired internet issues

Discussion in 'OS X Yosemite (10.10)' started by fuchsdh, Jan 6, 2015.

  1. fuchsdh macrumors 6502a

    Joined:
    Jun 19, 2014
    #1
    My 5,1 is running 10.10.1 and I've experienced occasional, persistent losses of network activity. In the Network Preferences it'll show my wired connection as green, connected, and assigned an IP address, but I won't be able to load anything. WiFi suffers the same issue when I turn it on to try instead. Rebooting solves the issue, at least temporarily. I feel like it's happened more often shortly after I wake the computer from hours-long sleep but I'm not sure if that's just my perception.

    Anyone have any ideas what could be affecting the Mac and not my other device (my iPhone will work fine during these outages)?
     
  2. dyt1983, Jan 6, 2015
    Last edited: Jun 1, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #2
    edit: To remove personally identifying info not relevant to the conversation.
     
  3. fuchsdh thread starter macrumors 6502a

    Joined:
    Jun 19, 2014
    #3
    Yeah, I can shut it off (if by turning it off you mean disabling WiFi in the settings.)

    It's an unlisted network with WPA so I doubt anyone's using it besides us anyhow...
     
  4. dyt1983, Jan 7, 2015
    Last edited: Jun 1, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #4
    edit: To remove personally identifying info not relevant to the conversation.
     

Share This Page