Mac Pro & HD 7870 XT?

Discussion in 'Mac Pro' started by hrfat, Aug 26, 2013.

  1. hrfat macrumors newbie

    Joined:
    Aug 26, 2013
    #1
    Hello!

    HD 7870 XT graphics card on my Mac Pro running smoothly. But the Apple logo and the boot screen does not appear. Can any active EFI with a code?

    Thank you very much for your help.

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #2
    I see you have posted on Netkas as well - you are more likely to get news of any suitable firmware over there so have a look with the Netkas search tool.
     
  3. hrfat thread starter macrumors newbie

    Joined:
    Aug 26, 2013
  4. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #4
    Yes, that is the main thread I was thinking of. If, after reading it all, you are still unsure of what to do, you may be better off finding a friend local to you who can do the necessary work for the price of a few beers.

    Remember - ALWAYS save a copy of your original ROM.
     
  5. hrfat thread starter macrumors newbie

    Joined:
    Aug 26, 2013
    #5
    I did everything about it.

    How to install rom?

    [​IMG]

    After that, I do not know.
     
  6. DanielCoffey macrumors 65816

    DanielCoffey

    Joined:
    Nov 15, 2010
    Location:
    Edinburgh, UK
    #6
    You need to read the thread on Netkas - the instructions are in there.

    As was said on the last few posts in that thread however, if you can't work it out, you probably should pay someone else to do it.
     
  7. hrfat thread starter macrumors newbie

    Joined:
    Aug 26, 2013

Share This Page