Mac Pro Intel display woes....

Discussion in 'Mac Pro' started by rjd2rjd2, May 24, 2012.

  1. rjd2rjd2 macrumors newbie

    Joined:
    May 24, 2012
    #1
    hi folks, im hoping you may be able to help me.

    i recently upgraded my desktop to a mac pro 8-core with one video card-two DVI outputs. i have 3 monitors i need to send the same signal to; one nice 24" LED being the MAIN monitor(a good monitor that i want a good signal on) and the other two being peripherals(dont need signal to look good).

    if i connect JUST the main monitor via DVI, the signal looks great. if i connect the other two as well(they go into and out of a hub), all 3 look like crap, regardless of display setting. the only way i can get the main monitor to look hi-res is by unplugging the peripherals.

    is there ANY way i can plug all the monitors in, and have the main one look "hi-res" or good? if i bought a second video card, would the computer let me have two recognized display settings simultaneously? thanks, rj
     
  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    You need to post what "hub", what graphics card, and any cabling you are doing? Most likely your GPU can't use 3 screens. How do 2 look with no "hub"?
     
  3. 92jlee macrumors 6502

    Joined:
    Sep 11, 2009
    Location:
    Cardiff, Wales, UK
    #3
    could this have somthing to do with using 'active' mini display port adaptors ect? What graphics card do you have in your pro and what is the connector on the second and third monitors?
     

Share This Page