Mac Pro (Late 13) unable to boot from USB

Discussion in 'Mac Pro' started by Antony Harvey, Sep 30, 2015.

  1. Antony Harvey macrumors newbie

    Joined:
    Sep 30, 2015
    #1
    Hi forum



    I've had no end of issues with my Mac Pro since I brought it last year, however this recent problem is a new one for me



    I have just installed a new set of RAM (all matched in pairs). I booted up no problem, the RAM shows in About this Mac and everything was as it should be. I opened up After Effects and ran a hugely complexed project at it. It worked like a charm, no issues or problems.



    After this I began the process to wipe my hard drive and reinstall Yosemite to fix a few issues I have been having. I created a USB with the most recent version of the OS, backed up and shut down.



    This is where the trouble started. When I try to boot from the USB drive (holding the option/alt key) the system doesn't boot, it hangs on a black screen and goes nowhere. I have tried to run the diagnostic suite during boot and I get the black screen again.



    I've tried all the standard troubleshooting, resetting the PRAM, repairing permissions, SMC. I have even installed the OS from the App and tried again but I'm still getting the black screen.



    Has anyone had any experience with a similar issue?



    Mac Pro

    3 Ghz 8 core Xeon E5

    64GB 1866 MHz DDR3 ECC

    AMD FirePro D700 6144 MB
     
  2. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #2
    I never use the 'option' key to boot from something when using OS X. I just use System Prefrences->Startup Disk to select the bootable external, then just do a restart.
     
  3. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
  4. Bad Leopard macrumors member

    Joined:
    Jan 14, 2014
    #4
    I was running Windows on an external ssd for a while on my nMP, so I was using the option key start up quite often. Once in a while, I would get the same thing you describe, where there was just a black screen. I finally figured out that when that would happen, the boot selection screen was actually there, but it just wasn't being displayed. I already knew from memory how many times to arrow over to the windows drive and hit enter, and voila...it would boot to Windows. Worth a shot anyways.
     
  5. Antony Harvey thread starter macrumors newbie

    Joined:
    Sep 30, 2015
    #5
    Yes I run a 4K monitor as my main screen and have a old Cinema Display as a second screen when I have a client in with me. That is a good point though, I'll hook up the Cinema Display when I try again
     
  6. Antony Harvey thread starter macrumors newbie

    Joined:
    Sep 30, 2015
    #6
    Thanks, I forgot about setting the start up disk. I'll try this later
     
  7. Antony Harvey thread starter macrumors newbie

    Joined:
    Sep 30, 2015
    #7
    Thanks, worse case I can give it a try
     

Share This Page