Mac Pro Late 2008 1GB LAN Problem Yosemite

Discussion in 'Mac Pro' started by hamood10, Mar 5, 2015.

  1. hamood10, Mar 5, 2015
    Last edited: Mar 5, 2015

    hamood10 macrumors newbie

    Joined:
    May 26, 2014
    #1
    In work i have 20 Mac Pro Late 2008 and 5 Mac Pro Late 2013 all connected to server with 1GB LAN speed so all work on 1GB speed
    All Mac Pro users connect to server folder for work

    I found one hell of annoying problem

    i did speed test using "LAN Speed Test" for writing and reading purpose on same folder they use in the server since users with Mac yosemite complains of slowness while they work

    In the machines running OS X 10.8.5 i run LAN Speed Test and it gives writing 1GB and reading 1GB

    In the machines running OS X 10.10.2 i run LAN Speed Test and it gives writing 100MB and reading 1GB

    I was confused so i test on all machines with mac yosemite and they show all the same results

    so i took my MacBook Pro Mid 2009 running OS X 10.10.2 and plugin the LAN cable from machines running OS X 10.8.5 (since they show 1GB for R/W) and run the test again ..... i was shocked that it gives me the same results 100MB writing and 1GB reading

    Tested Mac Pro Late 2013 running 10.10 & 10.9 they gave the same issue above

    Formatted my MacBook Pro to OS X 10.9.5 and it gave me same problem, then formatted to 10.8.5 and it gave me 1GB R/W
    Now im 1000% sure its OS X 10.10 & 10.9 problem

    Is there any solution regards this problem since i googled without results?
     
  2. hamood10 thread starter macrumors newbie

    Joined:
    May 26, 2014
  3. mikeboss macrumors 65816

    mikeboss

    Joined:
    Aug 13, 2009
    Location:
    switzerland
    #3
    really? you waited 72 minutes until complaining that no one can help... have some patience.

    ----------

    I started a thread about a similar issue (about a year ago). this might be of interest for you (although it was never solved AFAIR) ->
    http://forums.macrumors.com/showthread.php?t=1734759
     

Share This Page